Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Quick question...


  • Please log in to reply
7 replies to this topic

#1 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:01:25 AM

Posted 30 April 2010 - 11:10 PM

Okay, my turn to get some help. :huh: :huh:

Came back to my laptop after the screen locked automatically (timeout set to lock screen after 30 minutes).

When I moved the mouse to turn the screen back on, I saw "Press CTRL + ALT + DELETE to unlock this computer". I was like "What the crap?" I've never had that setting enabled. :thumbup2:

So, I hit Ctrl + Alt + Del as required (we always have to do this on university computers, but I've never set this on mine) and logged in. After a little head scratching to remember the correct command, I typed control userpasswords2 into the Run box and saw this:

Posted Image

Notice how the box to uncheck that option is greyed out and unclickable. Okay, now I'm flipping out.

I knew there was another place this setting existed, so after visiting secpol.msc, I was able to put it back:
http://img194.imageshack.us/img194/1441/enabled.png

BUT, the setting I looked at before is still greyed out:
Posted Image

What the heck is going on? I haven't touched a single system setting in a long time. I walked away, came back, and suddenly I was required to do Ctrl + Alt + Del to log in for no apparent reason.

I'm baffled. :inlove:
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:25 AM

Posted 01 May 2010 - 10:59 AM

Hey kn,

I did some looking around and found that this only seems to happen when the computer is connected to a domain, also there was a similar problem in vista but it never turned on automatically. So I really don't/ can't find an answer for you. :huh: But out of curiosity I just looked at mine and it it check-able. So I agree it is very strange indeed.
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#3 keyboardNinja

keyboardNinja

    Bleepin' Ninja

  • Topic Starter

  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:01:25 AM

Posted 01 May 2010 - 03:13 PM

Well, you're no help. :inlove:

:thumbup2: :huh:

How do you define "connected to a domain"? Like I said, on-campus computers (connected to the campus domain by ethernet) always require this for safety reasons. But I've NEVER had this setting enabled. And my laptop hasn't seen campus since January (always have my netbook). For it to just enable out of the blue is, well....troubling.

Just checked my netbook and the box is checkable.

Strange. :huh:
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#4 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:25 AM

Posted 01 May 2010 - 03:18 PM

Hey I was of some help. :huh:

But yes it is quite troubling but I say if it does not happen again then I would think your ok. As long as (insert anti virus here) is running well and does not report anything I would say not to worry.
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#5 keyboardNinja

keyboardNinja

    Bleepin' Ninja

  • Topic Starter

  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:01:25 AM

Posted 01 May 2010 - 03:23 PM

Hey I was of some help. :crazy:

I know...I was just ribbing ya. :inlove:

Yeah, Avast is fine, and, as a matter of fact, I did an ESET online scan yesterday...so malware is ruled out. Besides, why would malware try to make my computer more secure? :huh: :thumbup2:

I would consider associating the ESET scan with this setting being enabled, but I did the same scan on my netbook at the same time and it wasn't affected (as pointed out earlier).

Bleeping computers. :huh:
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#6 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:25 AM

Posted 01 May 2010 - 03:32 PM

Bleeping computers. :huh:


yep haha. :huh: That's why we are all here. :thumbup2:
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#7 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:25 AM

Posted 02 May 2010 - 03:51 PM

Are you running that as Admin?

Try opening up a command prompt as administrator and do "control userpasswords2" and look around there.

#8 keyboardNinja

keyboardNinja

    Bleepin' Ninja

  • Topic Starter

  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:01:25 AM

Posted 02 May 2010 - 08:56 PM

Yep, I thought about that before I posted here...and I just did it how you said to with the same results:

Posted Image
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users