Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

my computer has malware, Please help! [Merged topics.]


  • Please log in to reply
5 replies to this topic

#1 rainlin

rainlin

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:11 AM

Posted 30 April 2010 - 03:51 PM

Hi, these past few weeks, my browsers: moxilla & IE keeps getting redirected to random websites.
Whenever I search something and click a link, a green globe symbol or a squiggly "2" appears in the address bar seconds before it gets redirected to random sites. I have superantispyware already and it didn't help at all. :thumbsup:
I tried turning off my system restore and rebooting while scanning my computer but the malware is still there.

Please help me,
Lin

Edited by rainlin, 30 April 2010 - 03:54 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,734 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:11 AM

Posted 30 April 2010 - 03:56 PM

What browser add-ons do you have?

The described behavior occurs each time you use either browser?

Louis

#3 rainlin

rainlin
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:11 AM

Posted 30 April 2010 - 04:00 PM

What browser add-ons do you have?

The described behavior occurs each time you use either browser?

Louis


For both, I have google search engine add on.
Yes, it occurs for either browser.

#4 rainlin

rainlin
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:11 AM

Posted 01 May 2010 - 10:44 AM

The website I'm redirected to is related to my search.

#5 rainlin

rainlin
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:11 AM

Posted 01 May 2010 - 12:03 PM

my problem is similar to this post : http://www.bleepingcomputer.com/forums/t/274857/browser-redirect-to-wrong-url/

#6 rainlin

rainlin
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:11 AM

Posted 01 May 2010 - 12:20 PM

Hi, these past few weeks, my browsers: moxilla & IE keeps getting redirected to random websites.
Whenever I search something and click a link, a green globe symbol or a squiggly "2" appears in the address bar seconds before it gets redirected to random sites. I have superantispyware already but it didn't help at all.
I tried turning off my system restore and rebooting while scanning my computer but the malware is still there.
These random websites redirect me to sites related to my searches.

Please help me,
Lin

Edited by Orange Blossom, 01 May 2010 - 06:47 PM.
Moved from Virus, Trojan, Spyware, and Malware Removal Logs ~BP /Merged topics. ~ OB





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users