Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Help running Malwarebytes' Anti-Malware on Infecected Computer


  • Please log in to reply
1 reply to this topic

#1 OzarkUser

OzarkUser

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:09 PM

Posted 30 April 2010 - 03:19 PM

My computer is only usable in safe mode. I am running XP Home SP 3. I seem to have the Anti Spyware Soft Suite. Booting normally, nothing runs except the rogue software that wants me to subscribe. In Safe Mode, I do not have a desktop, just a black screen. Through task manager I can run programs and switch between them. But the desktop is not available. Using the internet, some pages load on Firefox or Explorer, others do not. Proxy server is not selected. Followed all the steps on your removal for virtumonde and vundo. Ran the rkill. Vundofix says no infections. Cannot run the malwarebyte. I cannot run the malwarebyte's antimalware tool, error code: MBAM_ERROR_LOAD_DATABASE (0, 453). In step 8. of the bleepingcomputer.com/virusremoval/remove-vundo-virtumonde where I am supposed to download the core executable, I cannot download this onto the infected computer. I tried downloading this file onto a SD Card and moving it to the infected computer and also using it directly from the card. This is when I get the error code mentioned above which directs me to report the problem to support. Also ran VirtumundoBegone and it said I have no infections. Spybot shows several infections: Virtumond.prx; DNSFlush.cws; Microsoft.WindowSecurityCenter.FirewallBypass. I tell Spybot to fix problems and it tells me they're fixed but they show up again on next scan. I cannot access Spybot for updates nor will their page load on either Firefox or Internet Explorer 8. AVG will not load. Thank you for your advice.

Edited by Budapest, 30 April 2010 - 04:07 PM.
Moved from Virus, Trojan, Spyware, and Malware Removal Logs ~BP


BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:09 AM

Posted 05 May 2010 - 05:07 PM

Try downloading and using the SUPERAntiSpyware Portable Scanner instead. Save the randomly named file (i.e. SAS_1710895.COM) to a usb drive or CD and transfer to the infected computer. Then double-click on it to launch and scan. The file is randomly named to help keep malware from blocking the scanner.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users