Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer 6 remembering usernames


  • Please log in to reply
4 replies to this topic

#1 thicool

thicool

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kentucky, USA
  • Local time:06:50 AM

Posted 30 April 2010 - 01:22 PM

I work for a corporation that uses Oracle E-Business Suite, and there are about 20 computers out on the plant floor that run this suite through Internet Explorer 6
.
We have keyboard wedge scanners hooked up to each of those pc's, and with those scanners they scan the serial numbers of each part and Oracle takes care of keeping track of everything.

I recently put a barcode on each on of the monitors that will allow workers to scan this barcode once, and it will automatically enter the username, execute a TAB, enter password, and execute an ENTER. This allows for easier log-in, and it brings them directly to the screen they need to be on to scan part numbers.

This process works great, but one complaint i have been receiving is when workers come in and get ready to log-in, the username field is still filled in, and when they scan the log-in barcode it enters the username again blah blah blah... you get the picture.

Sorry this is so drawn out, but i had to include some background info for this to make sense. So what im trying to do is disable Internet Explorer 6 from remembering this oracle username.

Thanks for any help you may have,

Travis

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:06:50 AM

Posted 30 April 2010 - 01:32 PM

May or may not be what you are looking for. It's the only thing I can think of.

At the top of this page click Tools/Internet Options OR from Start/Control Panel/Internet Options.

When Internet Options opens, choose the CONTENT tab.

Click the "AutoComplete" button.

An "AutoComplete Settings" dialog box appears. Uncheck User names and passwords on forms.

You might also want to delete autocomplete history.

Click OK to close AutoComplete box, then OK to close internet options.

Let us know if this works.

Edited by Queen-Evie, 30 April 2010 - 01:34 PM.


#3 thicool

thicool
  • Topic Starter

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kentucky, USA
  • Local time:06:50 AM

Posted 30 April 2010 - 01:37 PM

i figured it had something to do with autocomplete but i wasnt sure if that would work for Oracle. I will give that a try and let you know if it worked.

Thanks Q-E

#4 thicool

thicool
  • Topic Starter

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kentucky, USA
  • Local time:06:50 AM

Posted 30 April 2010 - 02:25 PM

it worked like a charm, thanks again Queen-Evie

#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:06:50 AM

Posted 30 April 2010 - 04:18 PM

You're welcome. I'm glad it solved your issue. Thank you for letting us know it worked.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users