Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

system restore


  • Please log in to reply
No replies to this topic

#1 dugger

dugger

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:02 PM

Posted 30 April 2010 - 08:16 AM

Hi, I have windows xp pro. and recently added adaware pro. adwatch came up several times to block changes that were trying to happen. I must have allowed or not allowed. . . .I'm not sure what I did or did'nt do, but now I cant. Get onto email sign on pages, play movies, access help, access search. I thought no problem, I'll just restore system to a date ealier but my restore window opens and it just white, nothing comes up. any suggestions to help me open my sign in page, start movies or restore my system would be great.

EDIT: Moved from XP forum to more appropriate Am I Infected ~ Hamluis.

Edited by hamluis, 30 April 2010 - 09:44 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users