Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Netgear Modem Router Not Connecting


  • Please log in to reply
19 replies to this topic

#1 joebeaven

joebeaven

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:36 AM

Posted 30 April 2010 - 08:07 AM

Hi,

I'm using Windows 7 and I've just bought a new (used) wireless Netgear modem router. When I turn it on I can connect to it without any problems, but I have no Internet access. I have an icon with bars showing how strong my connection is is the bottom right of my screen and when it's on either four or five bars are white, but there's a yellow triangle with an exclamation mark in it and if I hover over it, it says "No Internet Access".

I'm currently using a similar Netgear router with a separate modem and the same lights are lit up on the front when that's on as when the new one's on, but that one connects to the Internet OK.

Could someone please suggest what I can do to connect to the Internet with the new one?

Thanks,
Joe

BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:36 AM

Posted 30 April 2010 - 10:18 AM

Can you give the make and model of the new Netgear?

What ISP do you have?

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 Retirednow

Retirednow

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:12:36 AM

Posted 30 April 2010 - 02:42 PM

Have you tried this, power off the router and the modem, power on the modem and wait for it to cycle up completely, then power on the router.

#4 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:36 AM

Posted 30 April 2010 - 02:54 PM

CaveDweller2 - Unfortunately I can't find a model number on the modem router. My ISP is Pipex.

Retirednow - Yes, I've tried that.

#5 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:36 AM

Posted 30 April 2010 - 04:57 PM

So its business DSL? Did you get a static IP address? Did you surf into the new modem/router and enter the username and password the ISP normally gives? Are you sure this modem is compatible with your DSL service?

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#6 Darth sidious

Darth sidious

  • Members
  • 248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nottingham, UK
  • Local time:07:36 AM

Posted 30 April 2010 - 05:01 PM

Your documentation may contain the information needed.
HP Compaq 6715b Notebook--AMD Turionx2 2.2Ghz 64 Mobile TL-64--4GB DDR2 667Mhz--Compaq 6715b--fujitsu siemens 500GB sataII Internal, Toshiba 1TB EXT HD Backup--IGP ATI Radeon x1250 128MB--Broadcom a\b\g Wlan adapter built in, Sonicwall TZ100, Dlink DSL 2740b--Windows 7 Ultimate 64-bit and linux ubuntu dual boot--Firefox 4.0 &IE8--Eset Firewall--Nod32 antivirus & Spyware Doctor--Malwarebytes anti malware.

#7 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:36 AM

Posted 02 May 2010 - 10:28 AM

Unfortunately I didn't receive any documentation with the modem/router.

I'm using it for a home network and I don't have a static IP address. I'm not sure how to access the modem/router's settings. With my old one I go to http://192.168.1.1/start.htm, but that doesn't work with this one.

I don't know whether it's compatible or not, but it looks very similar to my old one. The main difference is that it has a built-in modem. It does have "Sky Broadband" printed on it and I'm using Pipex so that could possibly be a problem, but the one I'm using now has "Virgin Broadband" printed on it and that works OK.

#8 Darth sidious

Darth sidious

  • Members
  • 248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nottingham, UK
  • Local time:07:36 AM

Posted 02 May 2010 - 11:53 AM

You bought it from a friend then? or a stranger or to coin a phrase a man in a pub maybe if it has a bulit in modem then you wont't need to hook it up to your current modem as the router has a modem built in. The plaque with sky broadband may have the router model no on it in small writing and may have the default username and passowrd to log in to router and ip address.

If you cannot find default username or passowrd or ip address go to sky broadband support pages below:

http://www.sky.com/portal/site/skycom/skyh...ticleId=5163710


You will need to connect an ethernet cable from your pc to one of the Lan ports on your new netgear and take out the rj11 phone cable out of the back of your modem and insert into socket marked dsl on netgear this is best for first time set up.

You will need your isp details:

Username, password and wpa/2 encryption key that your isp may have supplied you with as you will need to input these details.

Using your browser input your router ip, log in to router with default username and password from plaque on back of router or from the support pages of sky broadband. Once logged in a setup wizard may start or you may need to click on it to start follow onscreen instructions to set up connection. Once finished you may need to re-boot router then once re-booted exclamation mark should be gone if everything has gone ok.
HP Compaq 6715b Notebook--AMD Turionx2 2.2Ghz 64 Mobile TL-64--4GB DDR2 667Mhz--Compaq 6715b--fujitsu siemens 500GB sataII Internal, Toshiba 1TB EXT HD Backup--IGP ATI Radeon x1250 128MB--Broadcom a\b\g Wlan adapter built in, Sonicwall TZ100, Dlink DSL 2740b--Windows 7 Ultimate 64-bit and linux ubuntu dual boot--Firefox 4.0 &IE8--Eset Firewall--Nod32 antivirus & Spyware Doctor--Malwarebytes anti malware.

#9 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:36 AM

Posted 03 May 2010 - 01:45 PM

There is definitely no model number written anywhere on the modem/router, however when I connected via ethernet cable and logged into it, it showed me the model number which was DG834GT.

I entered the WPA/2 encryption key which was fine, but I couldn't see anywhere to enter my ISP username and password. Which wizard are you referring to? Nothing like that started.

#10 Darth sidious

Darth sidious

  • Members
  • 248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nottingham, UK
  • Local time:07:36 AM

Posted 03 May 2010 - 03:03 PM

What came up after you logged into the router did it ask you for for country and language then whether you want to autodetect connection?

Also it might be a good idea to log in to pipex support pages and get a list of settings needed for using routers as well.

Edited by Darth sidious, 03 May 2010 - 03:08 PM.

HP Compaq 6715b Notebook--AMD Turionx2 2.2Ghz 64 Mobile TL-64--4GB DDR2 667Mhz--Compaq 6715b--fujitsu siemens 500GB sataII Internal, Toshiba 1TB EXT HD Backup--IGP ATI Radeon x1250 128MB--Broadcom a\b\g Wlan adapter built in, Sonicwall TZ100, Dlink DSL 2740b--Windows 7 Ultimate 64-bit and linux ubuntu dual boot--Firefox 4.0 &IE8--Eset Firewall--Nod32 antivirus & Spyware Doctor--Malwarebytes anti malware.

#11 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:36 AM

Posted 04 May 2010 - 01:12 PM

I don't see anything like that when I log in. Here's what I do see:

Posted Image

I've found the Pipex help pages here: http://www.pipexuk.com/support/broadband.php but they seem to be talking about a Setup Wizard as well which I'm unable to find.

#12 Darth sidious

Darth sidious

  • Members
  • 248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nottingham, UK
  • Local time:07:36 AM

Posted 04 May 2010 - 03:08 PM

The configuration assistant may have bee disabled if you go to start>run box win xp or start>search box vista/7 be connected up to router via ethernet cable and type: http://www.routerlogin.com/CA_HiddenPage.htm when the page opens up select enable configuration assistant and save and exit. Re-boot the router then login again you should have a basic settings page and setup wizard should start.

Edited by Darth sidious, 04 May 2010 - 03:09 PM.

HP Compaq 6715b Notebook--AMD Turionx2 2.2Ghz 64 Mobile TL-64--4GB DDR2 667Mhz--Compaq 6715b--fujitsu siemens 500GB sataII Internal, Toshiba 1TB EXT HD Backup--IGP ATI Radeon x1250 128MB--Broadcom a\b\g Wlan adapter built in, Sonicwall TZ100, Dlink DSL 2740b--Windows 7 Ultimate 64-bit and linux ubuntu dual boot--Firefox 4.0 &IE8--Eset Firewall--Nod32 antivirus & Spyware Doctor--Malwarebytes anti malware.

#13 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:36 AM

Posted 07 May 2010 - 03:28 AM

I've got the wizard to start, but I always get an error with it after I enter my username and password. I've phoned my ISP to confirm that they're correct and they are.

Here's the text from the error page:

"Could not Connect to the Internet

The problem could be one of the following:

Possible incorrect Configuration Setting

Check the configuration settings you entered for your Internet service.

Click Back to return to the Internet settings screen:

There is a problem with the DNS servers in the ADSL network.

Check with your ADSL service provider to verify that the service at your location is working properly then run the Smart Wizard Again.

Click Quit and contact your service provider:

To configure manually,

click on this link: [url="http://www.routerlogin.com/basicsetting.htm""]http://www.routerlogin.com/basicsetting.htm"[/url]

#14 Darth sidious

Darth sidious

  • Members
  • 248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nottingham, UK
  • Local time:07:36 AM

Posted 07 May 2010 - 12:29 PM

At the end of your username are you using the @dslconnect.co.uk? For the router use @tiscali.co.uk. Ensure username and password are in lower case make sure caps lock is not on.

Your username will be the same as your primary e-mail address the address that you set up when you created your broadband account.
If you go to page 2 on pipex support no.13 set up your netgear router it will give you a guide.

Please post back results.

Edited by Darth sidious, 07 May 2010 - 12:30 PM.

HP Compaq 6715b Notebook--AMD Turionx2 2.2Ghz 64 Mobile TL-64--4GB DDR2 667Mhz--Compaq 6715b--fujitsu siemens 500GB sataII Internal, Toshiba 1TB EXT HD Backup--IGP ATI Radeon x1250 128MB--Broadcom a\b\g Wlan adapter built in, Sonicwall TZ100, Dlink DSL 2740b--Windows 7 Ultimate 64-bit and linux ubuntu dual boot--Firefox 4.0 &IE8--Eset Firewall--Nod32 antivirus & Spyware Doctor--Malwarebytes anti malware.

#15 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:36 AM

Posted 11 May 2010 - 01:09 PM

I am entering the full username. I've looked at the setup guide, but I always get the same error when using Firefox. I've also tried with Internet Explorer and I get different results. I get this:

"Enter Your ADSL Settings
This information is available from your telphone company or ADSL service provider.

Multiplexing Method LLC-BASED VC-BASED
VPI ( 0 to 255 )
VCI ( 32 to 65535 )"

and then this:

"Enter Your Static IP Settings
Your Internet service provides the static IP (Fixed) settings.
Be sure to enter the correct IP address for each item.
For example, be sure to enter the IP Address in the IP Address fields and the
Domain Name Server Address in the DNS fields without mixing them up."

I called my ISP and someone tried to talk me through the settings. She said that the settings from the first screen quoted above were correct and then that the IP address should be dynamic, but there was only an option to enter a static IP address so we weren't able to continue.

We weren't able to get into the configuration settings, because I always got the first screen of the wizard.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users