Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Res:ieframe.dll and other problems


  • Please log in to reply
5 replies to this topic

#1 geeceem

geeceem

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:39 PM

Posted 29 April 2010 - 08:43 AM

When booting into one User account (XP-SP3), a window opens with a little Verizon logo on the top left. It used to say across the top "Redirector MCCI Browser" and then "Internet Explorer cannot display the Webpage, etc..."

We've also had trouble with IE8 hanging recently on this account.

Because of the Verizon logo, I uninstalled all the Verizon software I could find. Now, I get with window without the "Redirector" message, but the same "MCCI Browser" message across the top with "Internet Explorer cannot display the webpage, etc...."

I've noticed that "Waiting for res:ieframe.dll something-or-other" flies by at the bottom, but it goes far too quickly for me to catch it all.

Because of the IE8 hangs (taskmgr shows multiple copies of IE running), I suspected some kind of malware, but MBAM shows nothing. I downloaded and ran DDS to try to prepare files for the Malware forum, but when I tried to load the GMER scan, I got the BSOD, with an error message Bad Pool Header.

Google suggests that a bad pool header error means something new and incompatible has been installed. No new hardware here, but some new software, e.g., malware and rootkit scanners. (Rkill reports that it kills itself!)

Any ideas, suggestions?

BC AdBot (Login to Remove)

 


#2 pcs365_1

pcs365_1

  • Banned
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:39 PM

Posted 29 April 2010 - 09:06 AM

Hi geeceem,

You may have had a bad install of IE8. Try uninstalling Internet Explorer 8 and re-download and install it again.

If you got it through Windows Update, try downloading the stand alone installer: http://www.microsoft.com/windows/internet-...er/default.aspx
If you used the stand alone installer, try Windows Update: http://update.microsoft.com

You could also try the below To uninstall IE8 (if not available in Add/Remove Programs)

Go to Start > Run > type "IE8" (no quotes) and click OK
Find the spuninst folder, open it and run the uninstaller
This will require a restart and revert the PC back to IE7
Try this and confirm you do not have issue with IE7.

Then re-install IE8 (say NO to suggested sites and install updates)

It is possible IE8 got broken when SP3 was installed for XP.

Do post your results (if working or not) for any further help. Happy Computing :thumbsup:

Regards,
PCS365_1
----------------------------------------------
Please do not mail me for personal help or advice, that is what our forums are for

#3 geeceem

geeceem
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:39 PM

Posted 29 April 2010 - 09:41 AM

Many thanks for the reply. IE8 uninstalled. When the computer rebooted, the phantom window reappeared on schedule. IE8 reinstalled without problems.

It might be worth noting that the appearance of the phantom window doesn't actually invoke IE, i.e., it doesn't appear to be running from inside IE. I launch taskmgr as soon as I get a desktop, and there is never any iexplore exe running when the window appears. In fact, iexplore.exe doesn't appear in the process list until I launch it.

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:39 AM

Posted 29 April 2010 - 01:23 PM

Can you provide is with a possible screenshot of this window?

#5 geeceem

geeceem
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:39 PM

Posted 29 April 2010 - 02:07 PM

Hi Crypto, I think the problem has been resolved.

The "MCCIBrowser" ID in the phantom window was the key: there was a small piece of Verizon's In-Home Agent that somehow got marooned in this one User account even though all the other Verizon stuff had been deleted. When we logged into the account, MCCIBrowser would try to execute, but, not finding the expected context, it would simply go slackjawed and look blankly at us.

After a few rather emphatic exchanges with various Verizon agents, I finally got on the line with someone at Verizon who knows the Verizon In-Home Client in considerable depth. He established a link to my PC, found the marooned bits and dispatched them. Problem solved.

I seem to be making some cautious headway on the IE8 hanging problem, too. I discovered that when I started IE without any add-ons (right click on IE icon), it started cleanly and ran smoothly. (Big hint, eh?) I started turning stuff off and haven't had a hang since. (I wasn't systematic enough to know which turn-off made the biggest difference, but I'm very suspicious about the RealPlayer stuff...)

Anyway, that's it for now. Thanks much for being a sort of guardrail so the rest of us idiots don't run over the cliff as often as we might otherwise.

#6 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,493 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:39 PM

Posted 29 April 2010 - 03:39 PM

Hi Geeceem I just stopped to read your posts and just saw that no one said :thumbsup: to Bleepingcomputer. :flowers: In addition to the welcome I would also like to thank you for posting how you resolved the issue. Also I would get rid of the real player stuff I never liked it any way.
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users