Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Caught an unknown nasty


  • Please log in to reply
No replies to this topic

#1 Kim222

Kim222

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:11 AM

Posted 28 April 2010 - 09:28 PM

where do I start?

Running XP Pro SP3................just upgraded to SP3 this week (was looking for a silver bullet)

Symptoms:

Pop ups that come from no where.
All antivi Protection and Firewalls seem to have their lights on but nobodys home..Think they have all been compromised.Including Windows Firewall.
Can NOT get into safe mode thru any of the suggested methods..I can get to the safe mode splash screen buy no matter which I choose it just returns back the choice splash screen.
Instant message appz crash within minutes of a restart.
Copy/paste function after some time no longer works.
My F drive seems to have been effected as well. Keep getting MS errors but chkdsk comes up with nada (also drive testing appz show its fine)
Random reboots
No longer can get on sites that Ive been going to for years.(well know stores art galleries ect).I get the time outs errors. This list is getting longer.
And just real funky oddness in general. Things seems to be escalating.

What Ive tried:
Malwarebytes Pro...My usual everyday defense
CCleaner
Spybot
HiJackThis
Spyware Doctor Trial....this one said I had the virtumode, ardamax and the ones listed in the Topic description. All the others before it I had tried showed a few cookies that was it.. So I bought the Spayware Doctor with antivirus. That was a nightmare..Ill save my comments about Spyware Doc w/Av for a review thread somewhere. End result there was I returned it. It would never work or update.
I followed your thread here on the removal of these nasties but seems they are buried deep because all of the above problems are still here. The only thing I didnt try was the VirtumundoBeGone because of the safe mode issue.

Im hoping one of you can guide me out of this mess. Im almost to the point of backing over my beloved PC with my truck :thumbsup:

Thanks so much in advance for for listening to my situation.

Kim

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users