Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Please Help

  • This topic is locked This topic is locked
1 reply to this topic

#1 gdavz


  • Members
  • 34 posts
  • Local time:09:20 AM

Posted 28 April 2010 - 07:48 PM

Hi,,, I would appreciate any help, please dont be afraid to post, when i tried to open a newly downloaded program it didnt work so i tried to open it manually in like a folder in my computer and after that my other programs were effected. (i think they dont know what program to open to) Iv tried to just download internet explorer again or norton power eraser and when the download gets complete it says "application not found". (im on firefox)..maybe we can restore my computer again or something.. i would love any help, any ideas,, anything...

BC AdBot (Login to Remove)


#2 Budapest


    Bleepin' Cynic

  • Moderator
  • 23,579 posts
  • Gender:Male
  • Local time:11:20 PM

Posted 28 April 2010 - 11:54 PM

As you have an open topic here: http://www.bleepingcomputer.com/forums/t/313360/need-help/

I am going to close this one.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users