Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Help


  • This topic is locked This topic is locked
28 replies to this topic

#1 gdavz

gdavz

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:01:30 AM

Posted 28 April 2010 - 07:06 PM

Hi, everything got messed up on my computer so i was trying to restore my computer from before. But when i am in system and matenece from the control panel, "create a restore point" or "restore files" just does not open. I was wondering if anybody had any help or ideas, i would appreciate anything..

BC AdBot (Login to Remove)

 


#2 gdavz

gdavz
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:01:30 AM

Posted 28 April 2010 - 07:17 PM

dont be afraid of the "got messed up" its not that bad

#3 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,457 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:30 AM

Posted 28 April 2010 - 07:50 PM

what is the specs of your computer? IE.. Model, manufactuer.

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat too! |


#4 gdavz

gdavz
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:01:30 AM

Posted 28 April 2010 - 08:13 PM

a toshiba - windows vista home premium service pack 1 - statelite L305D - AMD Tourion 64 x2 mobile technology TL-60 - 3.00 GB - 32-Bit operating system

#5 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:30 AM

Posted 28 April 2010 - 10:14 PM

What happened that you thought you needed to restore the computer to a previous state?

#6 gdavz

gdavz
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:01:30 AM

Posted 29 April 2010 - 05:05 PM

my programs are not working properly, so when i go to just download them again i cannot download anything it says " application not found".

#7 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:30 AM

Posted 29 April 2010 - 05:10 PM

Can you post a screenshot?

#8 gdavz

gdavz
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:01:30 AM

Posted 29 April 2010 - 05:24 PM

how i do that?

#9 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:30 AM

Posted 29 April 2010 - 05:52 PM

Follow this: http://graphicssoft.about.com/cs/general/h...nscreenshot.htm

#10 gdavz

gdavz
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:01:30 AM

Posted 29 April 2010 - 06:17 PM

im tryna do it now, but someone was sayin , "windows @ xp files association fixes" to run the "EXE file association fix". i didnt get it to work yet i didnt no how to do that for sure, but ill do the screen shot

#11 gdavz

gdavz
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:01:30 AM

Posted 29 April 2010 - 06:36 PM

I cannot get a screen shot because of my programs being effected,, please help

#12 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • BC Advisor
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:11:30 PM

Posted 29 April 2010 - 06:51 PM

Your file associations are messed up. This is often caused by a malware infection. Have you had a recent malware infection? You did not answer dan's question:

What happened that you thought you needed to restore the computer to a previous state?


File association fixes for Windows Vista
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#13 gdavz

gdavz
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:01:30 AM

Posted 29 April 2010 - 07:10 PM

i recently downloaded a new program and when it was complete the shortcut wouldnt open up. So i tried to maually open it somehow in my folders and after that all my programs were effected, one of my old programs even got the icon of the new program. I cannot open the file association fixes because when i download something when it finishes it says "application not found"

#14 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • BC Advisor
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:11:30 PM

Posted 29 April 2010 - 07:16 PM

What "new program" did you download? :huh:

What browser are you using?

Edited by keyboardNinja, 29 April 2010 - 07:16 PM.

PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#15 gdavz

gdavz
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:01:30 AM

Posted 29 April 2010 - 07:24 PM

aries (music program ) and im using firefox because i cant use internetexplorer because it says (application not found) . i think it happend when i tried to open it another way because then my programs were saying -" what program do you want to open this application with" . Now alot just say "application not found" and i tried to just download the programs again but i cant becuase when the download is done it says "application not found".




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users