Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ordinal 120 - iertutil.dll


  • Please log in to reply
4 replies to this topic

#1 osh_7

osh_7

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:23 PM

Posted 28 April 2010 - 01:00 PM

Hello Good People

I've started (within the last week) receiving popup error messages in Windows XP SP3 stating "The ordinal 120 could not be located in the dynamic link library iertutil.dll"

These popups appear when I open certain applications and also on startup, when superantispyware automatically starts up. I've re-installed sas but still receive the popups. Most applications will run despite the popup message but some won't.

Another instance of when the popup error appears is when I download a file in Chrome and then select "show in folder" from the download bar at the bottom of Chrome (and the folder doesn't open) - however if I double click the file it will open.

I've also started getting blue screens causing automatic restarts, checkdisk to run on startup and then a popup saying "windows recovered from a serious error".

A clue might be that when I ran a scan with OTL I kept getting these popup error messages when it was scanning files in the C:/Windows/Tasks folder

Nothing shows up in virus scans etc. so I think this error might be caused from a recent installation or update, but not sure. I have hijackthis and OTL logs.

Thankful for any help.

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:03:23 PM

Posted 28 April 2010 - 02:18 PM

Hi Osh_7, :thumbsup:

Which version of Internet Explorer do you have installed ?

Have a nice day :flowers:

#3 osh_7

osh_7
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:23 PM

Posted 28 April 2010 - 03:36 PM

Hi Romeo29, thank you. I have Internet Explorer 7 installed. I think I recall reading that other people have had the same issue after upgrading to IE 8, and the issue was resolved by a re-install, but I might be mistaken. Nonetheless, I haven't upgraded to IE 8.

#4 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:03:23 PM

Posted 28 April 2010 - 03:46 PM

Yes osh_7, you are right. I asked you the version of IE for this reason. If you have IE7 or 8 then simply download and reinstall. Had you been using IE6, I would have advised you to upgrade or do SFC / SNANNOW.

Anyway, it is better to keep your browser updated for security reasons. You should install latest version of Internet Explorer which is version 8. Also keep Windows updated by installing latest patches.

IE8 : http://www.microsoft.com/windows/internet-...er/default.aspx

#5 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:23 PM

Posted 28 April 2010 - 03:49 PM

Also just a suggestion, if you want a better browser you could also try FireFox.

Edited by computerxpds, 28 April 2010 - 03:50 PM.

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users