Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

intermittent problems accessing certain websites


  • Please log in to reply
1 reply to this topic

#1 kmsweb

kmsweb

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:33 PM

Posted 27 April 2010 - 10:16 PM

I hope someone can help me figure this out. I have a linksys wrt110. I am having problems that come and go accessing certain websites, mostly it happens with search engines. When I try to search from my ie window with each of the search engines I get a "cannot display webpage" error. Then I'll try going directly to google.com or bing by typing it in the address bar and I get the same error. But if I type in another website address I have no problem. I can type in msn.com but when I try to use the search engine from that website, it may work once or twice if Im lucky, but then I start getting the error again. This also happens with Yahoo, Live search, etc. Another thing that has started happening recently is I get errors when trying to send emails with attachments through outlook. I dont know if this issue is related.

The reason I think it has something to do with my wireless router is because if I hook directly to my internet provider the problem goes away. Plus I had my husband, who normally uses his verizon card, hook up with his laptop through the router, he gets the same error. I also never have this problem when I connect to the internet at my work.

I have tried several things since this problem started a few months ago including clearing my browsing history, scanning my computer for viruses with several different programs, turning off my windows firewall, turning off my virus protection (I have Avast), checked my hosts file, I've tried going through the settings on the router but I havent been able to pinpoint what could be doing it.

Any ideas?? Is it time for a new router?

Edited by kmsweb, 27 April 2010 - 11:16 PM.


BC AdBot (Login to Remove)

 


#2 meuchel

meuchel

  • Members
  • 275 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:33 PM

Posted 03 May 2010 - 11:56 AM

did you try resetting the router to factory and setting a password on it?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users