Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malwaredoctor and Problem running rkill


  • Please log in to reply
No replies to this topic

#1 JWeave

JWeave

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:14 PM

Posted 27 April 2010 - 09:07 PM

Hello

Suddenly all these warnings popped up about my computer not being secure and all these bogus security warnings. They were from Total XP Security and Malwaredoctor. So I was looking on Bleepingcomputer for an answer and decided to run rkill. It worked perfectly once, then when I went to run malwarebytes nothing happened. Then things started popping up again, and I went to run rkill again and keep getting this message

---

C:DOCUME~1\User\Desktop\_RKILL~2.COM
The NTVCM CPU has encountered an illegal instruction
CS:054d IP:010a OP:63 20 4f 53 20 Choose 'Close' to terminate the application.

Close or Ignore

---

So I tried running it again at the same time, to bypass that warning, and I got the same message.
If I click 'close', it just closes and i still have to malware problem
If I click 'ignore', the numbers on the last line change but if I keep clicking ignore it just closes too.
I also tried running an rkill copy with a different name but no dice their either.

I seriously have no idea whats going on. I don't think it was from a p2p file because no p2p program has been running for a few days.
And I don't think it was from the internet because I was just watching some Youtube.

Appreciate some help!

Edited by elise025, 28 April 2010 - 08:08 AM.
Since no logs are posted, I am moving this to the Am I Infected forum ~ Elise


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users