Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

web page display problem


  • Please log in to reply
4 replies to this topic

#1 u8myufo

u8myufo

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:37 PM

Posted 26 September 2005 - 11:36 AM

First may I say hi as a newbie to this forum. Hi.
Well the problem I seem to have is that I got two pc`s on a home network running through a Netgear fast Ethernet Switch. Both running XP Pro service pack2 . I can get both machines to share files and printer, and can connect and disconnect from the internet with both machines.

The problem being is that the second pc will not display a web page although its connected to the internet, if I switch off Zone Alarm on the main pc then its ok. So I am wondering is it something that I need to configure with the second pc in explorer or not? I get no warnings or anything from Zone Alarm when the second machine connects to the internet via the Lan. Yep Im stuck.

Any advise would be helpful

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:12:37 PM

Posted 26 September 2005 - 09:19 PM

Is the second PC configured thru the first PC for internet access? If so ZA may be detecting it and blocking it a unauthorized access. In ZA you have a setting that allows programs to access the internet. See if the second computer shows up there, and if it does allow premission.
"2007 & 2008 Windows Shell/User Award"

#3 wannabeadmin141

wannabeadmin141

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Local time:02:37 PM

Posted 26 September 2005 - 09:29 PM

.. ICS(internet connection sharing)

-control panel
-network connections
-advanced tab
-check the box that says enable ics
-ok and restart

"As it was in the beginning, it will be in the end "

#4 u8myufo

u8myufo
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:37 PM

Posted 27 September 2005 - 12:45 PM

Ok Wannabeadmin I will give it a whirl
Thanks

#5 u8myufo

u8myufo
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:37 PM

Posted 28 September 2005 - 11:49 AM

well I checked those settings and ICS was already enabled, so im still baffled at the moment. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users