Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help!!! I reinstalled windows now i`ve got no sound?


  • Please log in to reply
36 replies to this topic

#1 Bianca Nicholls

Bianca Nicholls

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:12:35 PM

Posted 27 April 2010 - 01:29 PM

When i go to control panel = sound it says no audio device

I do have a GeForce FX 5500 installed before i reinstalled so i downloaded the driver for that again and still nothing? (plus i cant find the audio controls for that either)

It was windows xp home edition service pack 2 (the one i had before was service pack 3)

Feel free to ask me anything else cause i`m sure this info is`nt enuff to go on :thumbsup:

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:35 AM

Posted 27 April 2010 - 02:04 PM

What kind of CD did you use to reinstall Windows?
Windows CD, or some recovery CD?

Any other errors in Device manager?

Edited by Broni, 27 April 2010 - 02:05 PM.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#3 Bianca Nicholls

Bianca Nicholls
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:12:35 PM

Posted 27 April 2010 - 02:35 PM

What kind of CD did you use to reinstall Windows?
Windows CD, or some recovery CD?

Any other errors in Device manager?


Microsoft Windows xp home edition CD

No other problems that i know of

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:35 AM

Posted 27 April 2010 - 02:39 PM

Did you install chipset driver?
What brand and model of computer is it?

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#5 Bianca Nicholls

Bianca Nicholls
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:12:35 PM

Posted 27 April 2010 - 02:47 PM

Did you install chipset driver?
What brand and model of computer is it?


no idea what a chipset driver is

Cybercom

AMD Athlon XP 1800+

1.53ghz 256mb of ram

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:35 AM

Posted 27 April 2010 - 02:50 PM

Run this: CPU-Z and tell us whats on the motherboard tab.

#7 Bianca Nicholls

Bianca Nicholls
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:12:35 PM

Posted 27 April 2010 - 03:30 PM

Run this: CPU-Z and tell us whats on the motherboard tab.


Posted Image Posted Image

Posted Image Posted Image

Posted Image

lol i feel so violated :thumbsup:

#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:35 AM

Posted 27 April 2010 - 03:36 PM

Is this computer a HP?

I looked up the mainboard information and all it came back with was HP.

#9 Bianca Nicholls

Bianca Nicholls
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:12:35 PM

Posted 27 April 2010 - 03:43 PM

Is this computer a HP?

I looked up the mainboard information and all it came back with was HP.


I have no idea... its got Cybercom on the front

It kinda looks like this one = http://images.google.co.uk/imgres?imgurl=h...%26tbs%3Disch:1

#10 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:35 AM

Posted 27 April 2010 - 03:53 PM

According to HP that board as a Creative Labs Sound card on it, so download SIW - System Information for Windows

It will tell us more information.

#11 Bianca Nicholls

Bianca Nicholls
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:12:35 PM

Posted 27 April 2010 - 04:06 PM

According to HP that board as a Creative Labs Sound card on it, so download SIW - System Information for Windows

It will tell us more information.


umm i cant find any info of use theres nothing about sound cards and sound device just says the name of the computer?

#12 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:35 AM

Posted 27 April 2010 - 04:10 PM

You have MSI Microstar board and this should be your sound driver: http://www.msi.com/index.php?func=download...amp;prod_no=288 (VIA AC97 PCI Sound Drivers)

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#13 Bianca Nicholls

Bianca Nicholls
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:12:35 PM

Posted 27 April 2010 - 04:42 PM

You have MSI Microstar board and this should be your sound driver: http://www.msi.com/index.php?func=download...amp;prod_no=288 (VIA AC97 PCI Sound Drivers)


Wont install... plus it will be about the 25th driver i`ve downloaded already today, tomorrow i`m gonna take out the graphics card and put in the original card and then reinstall windows again (and hope that works)
Thanks for your time anyway :thumbsup:

#14 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:35 AM

Posted 27 April 2010 - 04:43 PM

Any error messages?

#15 Bianca Nicholls

Bianca Nicholls
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:12:35 PM

Posted 27 April 2010 - 04:47 PM

just says cant install




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users