Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need help, XP Repeated Restarts - Cant run in safe mode


  • Please log in to reply
5 replies to this topic

#1 Jam65

Jam65

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:05:50 AM

Posted 27 April 2010 - 09:18 AM

Hi,
I have been having this problem for several days now. This is a windows xp sp3 desktop machine that has been working fine up until the other day.
Started with a blue screen error message (no stop codes or anything, just a shutdown message ) it was usable for severa days after that. Now all it will do
is powerup and restart, over and over. Please refer to the link below for a history of what has been looked at by the response team. It was suggested
that I create a new post here, thinking it was not malware, but maybe a bad Hard Drive.

Thanks!

http://www.bleepingcomputer.com/forums/t/312436/help-windows-xp-repeated-restarts-cant-run-in-safe-mode/

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,734 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:50 AM

Posted 27 April 2010 - 09:39 AM

Did you run the appropriate diagnostic (long test) on the hard drive?

Bootable Hard Drive Diagnostics - Vox - http://usasma.vox.com/library/post/bootabl...iagnostics.html

Hard Drive Installation and Diagnostic Tools - http://www.bleepingcomputer.com/forums/t/28744/hard-drive-installation-and-diagnostic-tools/

Louis

#3 Jam65

Jam65
  • Topic Starter

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:05:50 AM

Posted 27 April 2010 - 10:16 AM

I have not tried those. Will do this tonight and post the results.

Thanks

#4 Jam65

Jam65
  • Topic Starter

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:05:50 AM

Posted 27 April 2010 - 09:00 PM

Well, I ran the Samsung diagnostics and it found no problems with the drive.

Just wanted to give you some more details on this problem......

The computer starts up and will run for hours when booted from the cd so I have ruled out any sort
of overheating problems.

The hard drive is quite noisy, but has passed the long diagnostics test from the manufacture software.

When the computer boots from the hard drive, it gets to the Windows XP screen and the blue progress bar runs
back and forth. It then presents a mouse curser on the screen for a few seconds. Then the screen goes blank
and it shuts down and restarts. The power supply does not go off so it is more like a reset, an the drives start up
again. Same cycle over and over. Could be video drivers or video card? Seems to fail just at the point it should
display windows desktop.

I can boot to the Reatogo-X-PE system from a cd, and access all of the files on the drive without a problem.

Is there a super diagnostic that I can run that will check out the rest of the hardware, controllers, memory, etc. sort of like
what comes on a dell laptop the do a complete system diagnostics? this way I can rule out video, memory, controller etc.

Please advise.

Edited by Jam65, 28 April 2010 - 07:10 AM.


#5 Jam65

Jam65
  • Topic Starter

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:05:50 AM

Posted 29 April 2010 - 12:53 PM

I was hoping someone had some ideas on my problem. I think I may need to attempt an XP reinstall/repair because
it may be my only option. Have run through all of the drivers, malware scans, chkdsk, fixmbr, fixboot, gone through
hard drive long diagnostic tests, and still cant get this system to boot up all the way into windows.

Have been through XP forum, malware forum, now hardware forum.

Do I need to have this tread moved back to the Xp forum?

Does anyone have any ideas?

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,734 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:50 AM

Posted 30 April 2010 - 02:47 PM

Well...if you ran the appropriate diagnostic on a Samsung drive...and it's status is reflected as good...we can say that it's not the hard drive.

Assuming that it's a hardware problem...it could PSU, CPU, RAM, etc.

So far, you have ruled out malware and hard drive...that leaves plenty of possibilities.

I would do a clean install to further refine the possibilities.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users