Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus Causes Many problems, now internet connection failure on network


  • Please log in to reply
1 reply to this topic

#1 Generalkenobi_2

Generalkenobi_2

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:00 AM

Posted 26 April 2010 - 11:12 PM

Hey guys my families computer recently got some viruses that caused it to redirect to a porn site whenever the internet was launched. after the problem worsened i took a look at it and by then it had fake antiviruses and multiple false virus reports spamming across the screen. they had installed bull guard and were trying to run it, it didnt do much i installed malware bytes and let it run it found quite a few viruses then deleted them. after the viruses were deleted, the computer started to restart on its own after every 60 seconds or so due to remote connection failure or something like that. i looked it up and it said i needed to delete some certain files and type shutdown -a in the run box when the message appeared. i got the actual help from this forum to be precise. after that the computer stopped shutting itself down and now it has no network internet. it cant connect to the router web page, but my linksys software on the computer says im connected to the network. and it sometimes finds the internet and sometimes it doesnt. but regardless no internet access can be established with any program (yahoo, IE, firefox, MSN, windows updates, zune) my laptop can connect and file share with the computer, and the laptop has internet access. i was wondering what it is that i should do from here, ive tried installing the service packs, ive run malware bytes again, ive got trend still running on the computer. but im out of ideas as to what to do. any help would be appreciated, also i cant uninstall mydvd plus its like a plague. btw its windows xp sp3

EDIT: Moved from XP forum to Am I Infected ~ Hamluis.

Edited by hamluis, 27 April 2010 - 06:38 AM.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:00 AM

Posted 26 April 2010 - 11:24 PM

i got the actual help from this forum to be precise

Can you post a link to your malware removal thread?

Edited by Broni, 26 April 2010 - 11:25 PM.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users