Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network Not Working After Verizon Reset


  • Please log in to reply
41 replies to this topic

#1 dclary

dclary

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Delaware
  • Local time:09:37 PM

Posted 26 April 2010 - 09:28 PM

REF: Desktop computer running Windows XP | Home Edition | SP 3
NETWORK: Westell 2200 modem and Linksys Router (model BEFW11S4 version 4)

I hope I am posting this in the correct place, if not please point me in the right direction. We had a pretty bad storm last night that knocked the electric out for 2 hours, when it came back on, I could not connect to the Internet even though the modem and router said that I was. I called Verizon who told me that lightning caused the modem to reset itself to factory settings. They had me disconnect the router and then had me enter http://192.168.1.1 at this time, they took control of my computer and ran ping tests and then they told me to type in http://192.167.3.1. and then they had me hook the router back up and they ran a few more tests and told me that it was okay now.

I haven't had any problem with my desktop, however, my laptop nor my Vonage phone device was working so I tried to access the Linksys Router in order to re-add all of my previous settings. I used to access the router by typing in http://192.168.1.1, however now, I keep getting the following error message:

"The Connection Has Timed Out" "The server at 192.168.1.1 is taking too long to respond." and my phone who is through Vonage says, "Your network settings are incorrect and Vonage is not set-up to work with your network". If I put in the new address they gave me (http://192.167.3.1) it takes to the set up for Westell Modem and not the Linksys Router. I have tried unplugging the router again, I held the reset button on the back of it for around 30 or 40 seconds and I still get the same message.

I am sorry if this all sounds quite confusing, but if anyone could possibly help me figure this out, I would really appreciate it.

Diana

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,260 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:37 PM

Posted 26 April 2010 - 09:47 PM

If your router (which is the key device, IMO) works for one computer...it should work for all.

The router takes the signal from the cable modem. The computer does nothing but take the outputs from the router...while the Voip should come directly from the cable modem.

If your VoIP doesn't work, your cable modem settings are incorrect or your modem is damaged. If recycling the modem...unplug, replug...doesn't fix things, I'd guess that it's something Verizon has to take care of.

Your router...should either work or not work...for all computers...unless one or more of the ports are dead.

Louis

#3 dclary

dclary
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Delaware
  • Local time:09:37 PM

Posted 26 April 2010 - 10:10 PM

Hi Louis, thank you for responding. I'm sorry, but I am not quite sure I understand. Prior to this incident, I never accessed my modem through the address http://192.168.1.1 - as a matter of fact, today is the first time that I even knew that it could be accessed. On the other hand, I have accessed the router several times that way to change the SSID, passwords, etc. but now I can't even access the router to re-add my laptop. I am wondering if I would have to go through the whole network setup process again? Could that be the problem do you think?

#4 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:10:37 PM

Posted 26 April 2010 - 11:20 PM

I understand your questions clearly.

What you are trying to do is enter the router's firmware to make changes to your wireless settings allowing your laptop access through the router to the modem and the Internet.

The IP you are typing is the correct one for this router to access its firmware, it is http://192.168.1.1

I take it you are trying to access the router's firmware through a hard-wired network cable, but the connection is timing out before accessing the router. Is this correct?

Now I am not sure how you are access the modems firmware, are you doing that through the router, or is the router out of the line when you are doing this?

My above question is important, because if you are accessing the modem while the router is still in-line, then you are passing the signal correctly through the router.

Edited by MrBruce1959, 27 April 2010 - 01:57 AM.

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#5 dclary

dclary
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Delaware
  • Local time:09:37 PM

Posted 26 April 2010 - 11:32 PM

Hi, thank you for responding. I am not tech savvy so bear with me. My current set up has an Ethernet cable that goes from my tower to the back of my Westell Modem and my router has two Ethernet cables - one goes in the Internet slot and one in an available port on the back of the router and both of these are plugged into my Vonage phone box.

The lights on the router are showing all green as it always does and the modem is the same. Now if I check my laptop, it is not showing any available networks so I was assuming that I needed to go into the admin area of the router to re-enter the host name, SSID, etc., however, the IP that I have always used (http://192.168.1.1) continues to give me error messages. I tried the number that verizon had me put in (http://192.168.3.1) but that takes me to the Westell Modem.

#6 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:10:37 PM

Posted 26 April 2010 - 11:47 PM

Try to disconnect and turn off everything except the router and a computer and go to start, run, and type cmd

then type ipconfig

write down the default gateway and put that into your browser and you should be in the router settings.

#7 dclary

dclary
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Delaware
  • Local time:09:37 PM

Posted 26 April 2010 - 11:51 PM

Thank you thrillhouse, as I stated above, I did try that but it takes me into my Modem not the router.

#8 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:10:37 PM

Posted 27 April 2010 - 12:06 AM

even with the modem unplugged and with no power to it?

#9 dclary

dclary
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Delaware
  • Local time:09:37 PM

Posted 27 April 2010 - 12:11 AM

I was never instructed to unplug the modem, only the router.

#10 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:10:37 PM

Posted 27 April 2010 - 12:16 AM

I had asked to you to try with everything turned off and unplugged except the router and a computer. This way you rule out picking a default gateway for the wrong thing.

#11 dclary

dclary
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Delaware
  • Local time:09:37 PM

Posted 27 April 2010 - 01:00 PM

Sorry, I misunderstood you. I tried as you asked but I got a pop-up saying that a local connection was unplugged. I tried reinstalling the router via the disc but it keeps tell me that the router cannot connect to the Internet.

#12 dclary

dclary
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Delaware
  • Local time:09:37 PM

Posted 27 April 2010 - 01:26 PM

Not sure if this will help or not. I remember the tech from Verizon going into ipconfig, I know that it used to be 192.168.1.1 but this is everything that it says now:


Microsoft Windows XP [Version 5.1.2600]


© copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Diana>ipconfig

WINDOWS IP Configuration

Ethernet adapter Local Area Connection:

Connection-Specific DNS Suffix. : myhome.westell.com
IP Address...............................: 192.168.3.47
Subnet Mask............................: 255.255.255.0
Default Gateway.......................:192.168.3.1

#13 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:10:37 PM

Posted 27 April 2010 - 03:54 PM

is it possible your router got fried? Do the lights come on?

#14 dclary

dclary
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Delaware
  • Local time:09:37 PM

Posted 27 April 2010 - 04:48 PM

The lights are on and I was able to get the modem back to the IP 192.168.1.1, however, I still can't read the router nor is my Vonage working. I decided to try again what you said earlier about unplugging everything, but this time I shut it down before unplugging anything and then I ran an Ethernet from the router to the tower before turning it back on and I was able to access it that way, but when I tried to add the modem back into the mix, I lost all connectivity again, hence the reason it took me so long to write back.

If you hear a loud crash, it is me throwing this computer out the window....{{{just kidding}}}.

#15 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:10:37 PM

Posted 27 April 2010 - 05:47 PM

We've all been there, don't do it! :thumbsup:

How about this: With everything disconnected and turned off, even the router, go into your control panel and into network connections. Hit properties on your ethernet card and then click TCP 4 and properties and see if there is anything written there. If so, carefully write it all down so you can put it back if you need to and change everything to "obtain automatically".

If it is already set to obtain automatically, then go into the router (without the modem plugged in) and make sure dhcp is on.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users