Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE 8 opens twice sometimes when started


  • Please log in to reply
3 replies to this topic

#1 Brian2010

Brian2010

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:02:25 PM

Posted 26 April 2010 - 07:05 PM

We are on Windows XP. Sometimes when starting internet explorer, the program will open twice. Both windows go to the home page. This is not due to starting the program twice by accident becaue it will occur whether we double click the icon, open through the start menu, or right cick on the icon and left click on open home page. It does not cause problems, but is a bit annoying. Anyone else experience this? and if so, any suggestions? We did have virus/malware problems on this computer. This problem was happening before the viruses and is still occurring after it's cleaned.

BC AdBot (Login to Remove)

 


#2 petewills

petewills

  • Members
  • 1,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:07:25 PM

Posted 27 April 2010 - 05:14 AM

You could try resetting IE8;

Tools / Internet Options / Advanced / Reset

If there's no change:

How to reinstall or repair Internet Explorer in Windows Vista and Windows XP

http://support.microsoft.com/kb/318378

Also run the freeware Malwarebytes and SuperAntiSpyware as a double check for infections.

#3 Brian2010

Brian2010
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:02:25 PM

Posted 28 April 2010 - 03:34 AM

Hi Petewills,

Doing the advanced settings reset seems to have worked. Thanks!

Brian

#4 petewills

petewills

  • Members
  • 1,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:07:25 PM

Posted 28 April 2010 - 06:44 AM

Hi Brian

Thanks for letting me know.
I had a problem with IE8 yesterday and having taken my own advice, it's back to normal! :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users