Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Video card troubles


  • Please log in to reply
1 reply to this topic

#1 Oceano

Oceano

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:52 AM

Posted 26 April 2010 - 06:38 PM

I reinstalled my operating system, and installed all the drivers again, but for some reason my video card won't register with my computer (ATI Radeon HD 5450) I don't know if the drivers aren't preinstalled on the disk or what, but I can't find them anywhere and I really need some help.

BC AdBot (Login to Remove)

 


#2 Platypus

Platypus

  • Moderator
  • 13,724 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:52 PM

Posted 26 April 2010 - 07:09 PM

Hi oceano. It's not clear which disk you're trying to locate video drivers on. If it's the motherboard driver CD and the computer has a video card, you need the driver CD for the video card, or you can download the drivers for the Radeon.

The unified driver package for Radeon video is called Catalyst:

http://ati.amd.com/products/catalyst/family/index.html

Top 5 things that never get done:

1.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users