Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

RunDLL Error


  • Please log in to reply
2 replies to this topic

#1 jayjay76

jayjay76

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:33 PM

Posted 26 April 2010 - 04:11 PM

I just received an error for the 1st time on booting this PC and never before saw it.

I'm running Windows XP Pro, SP3. Nothing new was installed. The only thing I did prior to seeing this error was update Malwarebytes.

The exact error is:

Error loading C:\WINDOWS\oguvayadep.dll
The specified module could not be found.


When I google oguvayadep.dll I receive no information. I haven't yet found what is not working properly, but I worry about such errors.
Anyone know how I can find out what this is?

Thanks.

EDIT: Moved from XP to more appropriate Am I Infected forum ~ Hamluis.

Edited by hamluis, 13 May 2010 - 11:01 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:33 PM

Posted 26 April 2010 - 04:25 PM

Such error messages are fairly common when malware items have been removed but startup entries pertaining to the malware...remain on the system.

I would download/install Starter (for Startups) - http://www.softpedia.com/get/Tweak/System-...k/Starter.shtml and take a look at each item listed. If you see a pointer to the module listed, disable it initially and post the detail of such here.

Louis

#3 jayjay76

jayjay76
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:33 PM

Posted 10 May 2010 - 02:15 PM

Such error messages are fairly common when malware items have been removed but startup entries pertaining to the malware...remain on the system.

I would download/install Starter (for Startups) - http://www.softpedia.com/get/Tweak/System-...k/Starter.shtml and take a look at each item listed. If you see a pointer to the module listed, disable it initially and post the detail of such here.

Louis




Using HiJackThis, this line is in my startup:
HKLM\..\Run: [Trokececisuwa] rundll32.exe "C:\WINDOWS\oguvayadep.dll", Startup


I can and will comment it out, but I have not removed any malware (I run Malwarebytes in the system tray along with AVast Antivirus).
This is what confuses me in how it got there and what it may be.


Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users