Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Administrator


  • Please log in to reply
1 reply to this topic

#1 raifordgirl

raifordgirl

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:10:55 AM

Posted 26 April 2010 - 11:48 AM

I was trying to download a program from the internet when it told me I did not have administrative privilages to do so. I went to the control panel & low & behold my administrator account was changed to standard user! I tried changing it back to administrator but it would not allow me to do so. Could another program on my computer have taken over administrative rights such as Mcafee, Spyware Doctor? I have never run into this problem before & have no idea where to look to try & find an anwer to this mystery. Thank you to anyone that might be able to help me!

I was told to post a DDS log. I'm still not sure what that is but ran a full system scan, (C & D drives), and am posting the log from that. If that is not what is needed please tell me how to get the info that you need to help me. Thank you again

Malwarebytes' Anti-Malware 1.45
www.malwarebytes.org

Database version: 3930

Windows 6.0.6002 Service Pack 2
Internet Explorer 8.0.6001.18904

4/26/2010 12:12:57 PM
mbam-log-2010-04-26 (12-12-57).txt

Scan type: Full scan (C:\|D:\|)
Objects scanned: 331205
Time elapsed: 1 hour(s), 57 minute(s), 55 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

Edited by elise025, 26 April 2010 - 03:34 PM.
Since no logs are posted, I am moving this to the Am I Infected forum ~ Elise


BC AdBot (Login to Remove)

 


#2 trollocks

trollocks

  • Members
  • 369 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:03:55 PM

Posted 26 April 2010 - 03:41 PM

Your malwarebytes database is quite old.Update and rescan and post the log




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users