Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

server execution error


  • Please log in to reply
2 replies to this topic

#1 Dylanz Of Dylanz

Dylanz Of Dylanz

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Local time:04:31 AM

Posted 26 April 2010 - 08:31 AM

i installed windows 7 ultimate a few weeks ago,till today,after installing nero 7 essentials to burn cd,now when i open any audio or video files i get server execution error.i cant open the mp3 file,but since its already in the library,i can play them at library.i tried some fixes from googling,such as restarting windows media player sharing center,and the NT Authority\Local Service thingy.for your information,after i installed windows 7 i downgraded wmp 12 to 11 because wmp12 has great bugs which annoys me.i hope i dont have to use wmp 12

BC AdBot (Login to Remove)

 


#2 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:31 AM

Posted 26 April 2010 - 07:29 PM

Uninstall Nero ... It takes over (hogs) far too many programs and applications!

WMP 12 doesn't have any 'bugs' on my computer. Do you have the correct codecs for it?
http://shark007.net/win7codecs.html

Is your copy of Win 7 Ultimate legit and have you activated your license/key?

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#3 Dylanz Of Dylanz

Dylanz Of Dylanz
  • Topic Starter

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Local time:04:31 AM

Posted 27 April 2010 - 01:39 AM

i have a legit copy of windows 7 and activated.about wmp12,im not sure whether its a bug or not,the playlist changes everytime i play a new song.its frustating when im trying to create a playlist,and im testing the songs to be added to the playlist,and tadaaa!all my songs in the playlist gone.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users