Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Folder option/Run/Search not showing..HELP.....


  • Please log in to reply
2 replies to this topic

#1 rankish

rankish

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:42 PM

Posted 26 April 2010 - 05:07 AM

Hi guys,


OK HERE IS THE SERIES OF PROBLEM I FACED..

I had problem that my folder option is not showing. I will the below trick i used to hide the folder.

"Keep Folders Hidden

first create a new folder somewhere on your hard drive
when you name it hold down "Alt" and press "0160" this will create and invisible space so it will apper as if it has no name.
then right click in and select "Properties" select the tab "coustimize" and select "change icon" scroll along and you should a few blanc spaces click on any one and click ok when you hav saved the settings the folder will be invisible to hide all your personal files
"

but later my PC got infected and folder option not showing. i used search to find the files inside the folder by using advance search option of showing hidden folder. But no luck..

later when i used "regedit" command in RUN option nothing happened and later run and search option were just gone. FOLDER OPTION/RUN/SEARCH are not showing now.. can any body help me on this.


And one thing more i don't want to format my computer. please advise some software or something to solve this problem. :thumbsup:
Spoiler

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:12 PM

Posted 26 April 2010 - 08:45 PM

Try the fix at Kelly's Korner.

Restore Folder Options Under Tools - #129 on the left.

Right click on it and save the .reg file to your desktop. Then, double click on the file icon (on your desktop) to merge it into your registry. You may need to reboot your computer for the changes to take affect.

With any fix like this you should create a new restore point and backup the registry first. For backing up the registry I like to use ERUNT.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 rankish

rankish
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:42 PM

Posted 26 April 2010 - 11:25 PM

Try the fix at Kelly's Korner.

Restore Folder Options Under Tools - #129 on the left.

Right click on it and save the .reg file to your desktop. Then, double click on the file icon (on your desktop) to merge it into your registry. You may need to reboot your computer for the changes to take affect.

With any fix like this you should create a new restore point and backup the registry first. For backing up the registry I like to use ERUNT.


Thanks and will let you know after trying this..
Spoiler




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users