Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Grand Theft Auto IV; Episodes From Liberty City Freeze


  • Please log in to reply
9 replies to this topic

#1 ronnie1223

ronnie1223

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Castricum
  • Local time:09:46 PM

Posted 25 April 2010 - 05:01 AM

Contains Mission Spoiler!

Hi all,

I have a problem with EFLC (as you can read in description).

Whenever I try to play The Lost And Damned or The Ballad Of Gay Tony., (Both have the problem), and I play the mission Momma's Boy(TBOGT) or Diamonds in the rough (TLAD). Both games go into loading after a cutscene and just freeze in the loading screen. The game doesn't freeze it's just that they never go back to the actual game.

In Momma's boy, after the first cutscene the game starts loading and keeps on loading forever. The loading graphics work and I can press 'home' and still get the Games For Windows Live menu. I've left the game in this screen for an hour and he still doesn't go back to gameplay.

The same problem with 'Diamonds in the rough'.
Spoiler
and after the cutscene is finished I have the same problem as before... It just keeps loading forever.

Now this is really frustrating because I can't progress in either of the games.

I've tried reinstalling, repairing, deleting any mods, without the patch, with the patch. Nothig works. I've emaild R* support and I got a mail back saying I should send them my DXDIAG report. I did and a week later I still don't have a reply.

I hope somebody here knows what I could try.

> I am running Vista Home Premium
> CD has no scratches or visual damage
> Direct X 11
> Memory 3326MB RAM
> Processor: Intel Core2 Quad CPU Q6600 @ 2.40 GHz (4 CPUs)
> Graphic card: NVIDIA GeForce 8600 GS

If you need anymore info just ask :thumbsup:

thanks in advance!

Ronnie1223

BC AdBot (Login to Remove)

 


#2 ExitiumMachina

ExitiumMachina

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:01:46 PM

Posted 29 April 2010 - 12:08 AM

first you have to make the misson again but this time win all the 3 fights then you will see a cutsene of santos and you spwan in the hospital. dont ansewar the massage he sends you! now go to luis's house and save the game and restart the game now load your savegame and do the misson again and it will work with no bugs.


Try the above, if that doesn't work you may have to look for a save file after said missions. The above only works for 'Momma's boy.'

From what it is looking like at GTAForums, this is a known issue for some users. I don't own any of the episodic content but it sounds like it is related to the 1.0.6 patch.

#3 ronnie1223

ronnie1223
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Castricum
  • Local time:09:46 PM

Posted 30 April 2010 - 05:13 AM

first you have to make the misson again but this time win all the 3 fights then you will see a cutsene of santos and you spwan in the hospital. dont ansewar the massage he sends you! now go to luis's house and save the game and restart the game now load your savegame and do the misson again and it will work with no bugs.


Try the above, if that doesn't work you may have to look for a save file after said missions. The above only works for 'Momma's boy.'

From what it is looking like at GTAForums, this is a known issue for some users. I don't own any of the episodic content but it sounds like it is related to the 1.0.6 patch.


yeah that wouldn't work for me as it freezes after the first cutscene, so I wasn't able to play the mission at all.

Luckily I have found my solution; going to start and then games, right clicking on the icon and select 'play in safe mode'. The graphics are bleepty but for one mission I can handle that :thumbsup:

The game still does it on random missions though so I have to play the game in safe mode fairly often. But when the mission is cleared, I save and then restart my game in normal mode and continue to play with my normal settings.

So the problem is solved, but thanks for your reply. I'll also post some options R* support gave me. These didn't work for me, but who knows, might help someone else.

Please install the following:

Direct X:
http://www.microsoft.com/downloads/details.aspx?FamilyID=2da43d38-db71-4c1b-bc6a-9b6652cd92a3&displayLang=en

C++ Libraries
http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=9b2da534-3e03-4391-8a4d-074b9f2bc1bf
To run the game in Windows Compatibility mode.

- right click on the shortcut for the game.
- left click on Properties.
- click on the Compatibility Tab.
- tick the box called "Run this program in compatibility mode for."
- select a version of Windows to run the game in.
- click on apply.
- click on ok.
1. Delete all temporary files from your system.
WIN9X/ME
Navigate to C:\Windows\Temp and delete all files in this folder.
Win2000/XP
Navigate to C:\Documents and Settings\*Your User Name*\Local Settings\Temp and delete all the files in this folder.
You may need to turn on the ability to view hidden files and folders to do this. To do so, double click My Computer, then click Tools and Options. Then click View and select the option to view all hidden files.
2. Close down all background tasks.
To do this click Start, then Run, then type MSCONFIG and click OK. From there click on the tab marked startup.
For Windows XP users click the button marked as Disable All, then click Apply and Close.
For Non Windows XP users, please remove the ticks from all of the boxes apart from the below four and then click Apply and close.
LoadPowerProfile
ScanRegistry
SystemTray
TaskMonitor
Once this has been done, please reboot the computer and then try the game again.
Try running the game in DX9 mode:

- Click on your start menu.
- Go to Games.
- Right click on the GTA4  icon that appears.
- Choose to "Play - DirectX9."

Alternatively, if you have a desktop icon for the game try the following:

- Right click on the game's shortcut icon and click "Properties."
- On the "Shortcut" tab, in the section that says "Target" go as far right as the text allows, and outside the last quotation mark (") type a space, followed by "-dx9." 
- Click Apply, then OK.

Edited by ronnie1223, 30 April 2010 - 05:14 AM.


#4 RAhul0202

RAhul0202

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:16 AM

Posted 22 May 2010 - 05:09 AM

my game freeze's inthe mission high dive plzzzzzzz any one help mee

#5 zak23

zak23

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:46 PM

Posted 05 June 2010 - 08:12 PM

fixing the problem is so easy and simple... just skip the damn cutscene by pressing enter!! and no more torturing loading screen!!!

#6 nourmat

nourmat

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:46 PM

Posted 20 August 2013 - 07:34 AM

Hello , i actually had the same problem and kept on looking for an answer but then i just tried a thing and it

really worked :D 

 

 

what i did was first :-  go to (launch EFLC ) right click on it press on open as administrator  

                 second :- make the  game at lowest graphics 

              third :- go to the mission and when the scene starts press all three (space , enter and home) don't hold just keep pressing on them not have to be pressing all at the same time just keep pressing like umm.. ( enter enter enter ) a lot and of course all the three buttons and i hope it work it worked fine for me hope for you too :D

 

 



#7 Projit20

Projit20

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:16 AM

Posted 22 December 2013 - 05:58 AM

Every one... or any one please help me.. the same freezing situation occurs for me also in the mission "NO.3"... please help me............



#8 Projit20

Projit20

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:16 AM

Posted 23 December 2013 - 02:05 AM

Guys i have found out the permanent solution to the freezing problem of any misson of gta EFLC....
just all u have 2 do is reduce the graphics...
the top ones reduce it to LOW..
THE BELLOW ONES keep it bellow 20-25...
except the detail distance and vehicle density...keep those as u like...
it will remove the problem of freezing of the game in the missions of "MOMMA'S BOY","NO.3"..
and so on what ever misson encounters this problem...

#9 Mykay

Mykay

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 01 January 2014 - 06:29 AM

Ronnie,i have same problem as yours but i dont see any 'play in safemode' unless your talking of 'play as administrator'...pls i need help here

#10 Projit20

Projit20

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:16 AM

Posted 28 March 2014 - 07:57 AM

just put your graphics to low for that time being.. means onlyfor that misson.. like mommas boy and no.3.. i have posted another before in which i have mentioned the settings.... enjoy.....






3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users