Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HP cq60-417


  • Please log in to reply
3 replies to this topic

#1 minnie1967

minnie1967

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:20 AM

Posted 24 April 2010 - 05:35 PM

Give me a TV and I can fix it but when it comes to Vista home pre. I'm clueless. All I'm trying to do is come out of the HP cq60-417DX VGA to HDMI but can't seem to get a picture. I've dropped the res down all the way and still can't get a picture. Do I need to update the driver? I went on HP's site but didn't really find any information. I right click on the desk top to get into prefrences but no matter what I adjust no picture. Any clue?

BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,493 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:20 AM

Posted 24 April 2010 - 05:45 PM

hit the fn key and the f4 or f7 key at the same time to see if that fixes it. try both to see which one it is, they are different on some laptops.

Edited by computerxpds, 24 April 2010 - 05:46 PM.

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#3 minnie1967

minnie1967
  • Topic Starter

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:20 AM

Posted 24 April 2010 - 06:05 PM

Tried function f4 it shows a monitor pointing at a monitor but nothing shows on the TV.

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:20 AM

Posted 25 April 2010 - 12:48 PM

Turn the TV on, turn the computer off, plug TV into the computer, turn computer on, and try it again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users