Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop Speaker Stopped Working?


  • Please log in to reply
4 replies to this topic

#1 Pepi

Pepi

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:19 AM

Posted 24 April 2010 - 02:33 AM

Hello,

Iím using a Toshiba A200 laptop, with Creative Gigaworks T20 Series II external speakers.

Suddenly my right speaker stopped working. It actually does work but is really quiet, almost silent.

I unplugged my external speakers and same thing, the laptop speaker on the left works, and on the right, barely any sound coming out of it.

I plugged in my headphones first into the laptop audio jack, same thing, only the left headphone works.

I then plugged my headphones into the headphone jack in the Creative Gigaworks speakersÖsame thing, only the left headphone works?

Iíve checked system properties and all seems to be fine, unless Iíve missed something.

Iíve installed a new driver, took my entire laptop apart, including speakers etcÖthe only thing I did not remove was my motherboard. There were no lose connections so I suspect it could be the audio jack on the laptop, but I canít explain why it would affect the laptop speakers if it was that?

Thanks for the help in advance if you can help me and make sense of this.

BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:02:19 AM

Posted 24 April 2010 - 02:49 AM

You did check the volume controls in your mixer to make sure the balance is set to the default center?

I know we often over look that one slider, so recheck those again.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#3 Pepi

Pepi
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:19 AM

Posted 24 April 2010 - 03:31 AM

You did check the volume controls in your mixer to make sure the balance is set to the default center?

I know we often over look that one slider, so recheck those again.


yes I did, restored all to default.

#4 Pepi

Pepi
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:19 AM

Posted 24 April 2010 - 04:53 AM

ok problem solved...somehow my winamp balance slider was all the way to the left...stupid me, not sure how I overlooked something this simple.

*laughs at himself*

#5 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:02:19 AM

Posted 24 April 2010 - 05:03 AM

ok problem solved...somehow my winamp balance slider was all the way to the left...stupid me, not sure how I overlooked something this simple.

*laughs at himself*


Its ok sh*t happens, at least you solved the problem, that's all the counts!

Enjoy! :thumbsup:
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users