Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

computer won't install any mal-ware removal programs


  • Please log in to reply
No replies to this topic

#1 buddyclm

buddyclm

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Local time:07:50 AM

Posted 23 April 2010 - 07:33 PM

I have a computer that when it is turned on, none of the desktop icons show unless right click on task bar and click on "show desktop" after that they will show until something else is clicked on and then they are gone again. The computer will not connect to the internet. I downloaded Malware Bytes, Spybot, Superantispyware, ccleaner, rkill, tdsskiller, sdfix, hijack this onto a memory stick and transfered them to the computer with issues. None of the programs will run in normal mode or safe mode, even if I change the name of the file and the extension. When I try to run them I get the following error message: "Windows cannot access the specified device, path, or file. You may not have the appropriate permission to access the item". I am logged in as the administrator. Also, If I go to start, run. if I type in msconfig, services.msc, cmd I get the same error code as above. Can someone please help me to get the computer back in working order? Thanks

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users