Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

NEED HELP!!!


  • Please log in to reply
5 replies to this topic

#1 Blaze413

Blaze413

  • Members
  • 330 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:27 AM

Posted 23 April 2010 - 06:03 PM

ok so my xfx 4870's were getting hotter than i like so i bought new vga coolers http://www.newegg.com/Product/Product.aspx...N82E16835110015

when i puty them in and started my pc it started fine and then when i brought up monitering temp stuff it said it was at 114C so i imiddietly shut it down......i waited a bit and then tryed it again.....didnt even get to start screen before it started re-starting itself over and over again......so i took off those and put back on stock coolers.....tryed to start it up with those and all it did was re-start itself over and over again...the farthest it got before it re-started is the "start windows normally" screen (the one with black background and white letters)

need help on what to do to fix it please!!! i really hope i didnt mess up the card!!!!

thanks!!

BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,486 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:27 AM

Posted 23 April 2010 - 06:12 PM

did you use thermal paste when you put on the new ones??
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#3 Blaze413

Blaze413
  • Topic Starter

  • Members
  • 330 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:27 AM

Posted 23 April 2010 - 06:14 PM

yes and before that i took off the old paste with this

http://www.newegg.com/Product/Product.aspx...0-010-_-Product

#4 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,486 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:27 AM

Posted 23 April 2010 - 06:17 PM

So you have two right? I would try to take one out and see if it boots or not. and if it still does not boot then take the one that you took out and put in the other one.
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#5 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:09:27 AM

Posted 23 April 2010 - 07:00 PM

Did you put the heatsinks on the VRMs?

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)


#6 Blaze413

Blaze413
  • Topic Starter

  • Members
  • 330 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:27 AM

Posted 23 April 2010 - 07:30 PM

yes with the thermal tape included.....the odd thing was is that the card didnt come with any heatsinks stock other than the big one

i just tryed each seperatly and each worked fine...is there any reason y one idles hotter than the other??




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users