Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB connection problem?


  • Please log in to reply
No replies to this topic

#1 Errorist

Errorist

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:38 AM

Posted 23 April 2010 - 03:14 PM

I built this rig about 6 months ago for my friend, its worked great ever since. We've dealt with most of the typical issues with drivers. I have an LG monitor, Bose speakers, wireless mouse and keyboard, and an external HD thats currently not plugged in. Every time the computer (or the monitor, I'm not sure) goes into screensaver, the usb connect and disconnect sound keeps playing in rapid succession. I've installed new drivers for just about every component in the rig, and it still can't seem to fix the problem.

Errorist

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users