Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook freezes on opening


  • Please log in to reply
11 replies to this topic

#1 dvs

dvs

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:04:28 PM

Posted 23 April 2010 - 08:49 AM

Email: MS Outlook 2003
OS: Windows XP

Outlook 2003 freezes while opening every time. It is pinning my CPU at 100%, so nothing else will work when I try opening Outlook. Otherwise, all other programs work fine when Outlook is closed.

This just started happening yesterday. Previously Outlook has been fine.
I ran Scanpst exe on my Pesonal Folders file. It didn't help.
I renamed outcmd.dat to outcmd.bak. It didn't help

Note: In Safe Mode, Outlook opens fine -- and sends and receives emails fine.

Anyone have ideas about what is wrong and what to do?

Thanks,
dvs

Edited by dvs, 23 April 2010 - 11:18 AM.


BC AdBot (Login to Remove)

 


#2 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:02:28 PM

Posted 24 April 2010 - 01:10 PM

What anti-virus do you use? Try disabling it and see if that stops the CPU spiking.
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#3 dvs

dvs
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:04:28 PM

Posted 24 April 2010 - 04:17 PM

I use Kaspersky AV 2009. Have been using it for a year with no problems.

#4 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:02:28 PM

Posted 24 April 2010 - 04:25 PM

Try disabling it and see if that stops the CPU spiking.


If Outlook works in Safe Mode, then it has to be software that normally runs that is the problem. AV is usually the culprit.

Edited by keyboardNinja, 24 April 2010 - 04:26 PM.

PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#5 dvs

dvs
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:04:28 PM

Posted 24 April 2010 - 04:27 PM

I disabled it and it stopped the problem. Outlook opened at normal speed and received mail. Okay, but I can't leave Kaspersky AV off -- what should I do? Is there a setting I can adjust?

#6 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:02:28 PM

Posted 24 April 2010 - 04:34 PM

That's what I figured...

Well, I don't use Kaspersky, and I don't recommend using it. So I don't have any instructions for tweaking settings.

I recommend you uninstall Kaspersky and get a good free AV like Avast. Many other respectable members of this forum would agree with me. :thumbsup:
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#7 dvs

dvs
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:04:28 PM

Posted 24 April 2010 - 06:44 PM

thanks! hmm, though I appreciate the recommendation for Avast (and I will certainly consider it as my next alternative), I just renewed my license with Kaspersky -- and, it has worked fine for a year. There must be something in the updates or settings that changed the relationship with Outlook...

#8 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:02:28 PM

Posted 24 April 2010 - 06:56 PM

I completely understand.

Yes, it's possible there is a setting or something that needs to be changed...but like I said, I've never used Kaspersky, so I don't have any idea of anything to try. :thumbsup:
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#9 dvs

dvs
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:04:28 PM

Posted 24 April 2010 - 07:16 PM

I think I found a solution on a Kaspersky forum -- go into settings>threats and exclusions>trusted zone>trusted applications and add the outlook exe with "do not scan opened files" checked.

So far, so good. Thanks keyboardNinja for pointing me to my Kaspersky AV software as a culprit!!! And, I will surely consider Avast! in the near future.

Edited by dvs, 24 April 2010 - 07:17 PM.


#10 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:02:28 PM

Posted 24 April 2010 - 07:23 PM

Good deal! :thumbsup:
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#11 dvs

dvs
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:04:28 PM

Posted 26 April 2010 - 08:37 AM

Note for any others with this problem with Outlook via Kaspersky --

The two settings in Kaspersky that really helped were:
Go into settings>threats and exclusions>trusted zone>trusted applications. Add the outlook exe and check both "do not scan opened files" and "do not monitor application activity".

Thanks again to keyboardNinja and the Kaspersky forum!

#12 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:02:28 PM

Posted 26 April 2010 - 10:35 AM

You're welcome! :thumbsup:
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users