Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

start up is extremly slow and get black screen


  • Please log in to reply
23 replies to this topic

#1 littleprincess

littleprincess

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:florida
  • Local time:04:52 AM

Posted 22 April 2010 - 03:34 PM

Hi,
I have windows vista home edition. My start up is extremly slow almost 5 mins and i get a black screen for at least 2 mins before my desk top shows. I use malware bytes and cc leaner. I have ran them both and not showing anything on them. Can someone please help me I use this computer for work but its so slow starting its causes problems for my job. I dont know what else to try!!
Thank you,

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:52 AM

Posted 22 April 2010 - 04:14 PM

Can you post your system specs?

#3 littleprincess

littleprincess
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:florida
  • Local time:04:52 AM

Posted 22 April 2010 - 04:39 PM

windows vista home premium
processor- intel r core tm 2 quad cpu
Q6700 @2.66 GHz 2.67 GHz
Ram = 2.00 GB
System type 32 bit operating system
Is there anything you need?

Thank you

#4 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:02:52 AM

Posted 22 April 2010 - 04:40 PM

What anti-virus do you use?
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#5 littleprincess

littleprincess
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:florida
  • Local time:04:52 AM

Posted 22 April 2010 - 05:03 PM

All I have on this computer is:
malwarebytes anti malware
CA Internet Security Suite
and CC cleaner

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:52 AM

Posted 22 April 2010 - 05:10 PM

All I have on this computer is:
malwarebytes anti malware
CA Internet Security Suite
and CC cleaner



Can you post a screenshot of your Programs and Features?

CA Internet Security could be slowing it down.

#7 littleprincess

littleprincess
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:florida
  • Local time:04:52 AM

Posted 22 April 2010 - 06:00 PM

I don't know how to do a screenshot. Are you able to tell me how and I can? Also, do you want me to remove the CA Security Suite I dont really ever use it.
Thank you so much for all help!!!

#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:52 AM

Posted 22 April 2010 - 06:02 PM

http://www.wikihow.com/Take-a-Screenshot-i...crosoft-Windows

#9 littleprincess

littleprincess
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:florida
  • Local time:04:52 AM

Posted 22 April 2010 - 06:55 PM

I was able to use the snip tool but i cant get it to paste in here. What am I doing wrong or how else can I do it? I am so sorry

#10 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:52 AM

Posted 22 April 2010 - 06:56 PM

You upload the file to say http://www.tinypic.com and paste the link here.

#11 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:01:52 AM

Posted 22 April 2010 - 07:02 PM

You may also check, if same slowness happens, when you boot to Safe Mode.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#12 littleprincess

littleprincess
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:florida
  • Local time:04:52 AM

Posted 22 April 2010 - 07:20 PM

yes it is slow in safe mode I have a screen shot but i cant get it to go in the reply for you. I can copy it but not paste it

#13 littleprincess

littleprincess
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:florida
  • Local time:04:52 AM

Posted 22 April 2010 - 07:26 PM

I am hoping you can get it as the attachment!! Please let me know if you can see it!
Thank you

Attached Files



#14 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:01:52 AM

Posted 22 April 2010 - 08:11 PM

If it's as slow in safe mode, I'd...

Run hard drive diagnostics: http://www.tacktech.com/display.cfm?ttid=287 (or http://www.bleepingcomputer.com/forums/topic28744.html)
Make sure, you select tool, which is appropriate for the brand of your hard drive.
Depending on the program, it'll create bootable floppy, or bootable CD.
If downloaded file is of .iso type, use ImgBurn: http://www.imgburn.com/ to burn .iso file to a CD (select "Write image file to disc" option), and make the CD bootable.

NOTE. If your hard drive is made by Toshiba, unfortunately, you're out of luck, because Toshiba doesn't provide any diagnostic tool.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#15 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:52 AM

Posted 22 April 2010 - 09:01 PM

Posted Image

Remove the ones in Black, and the Red ones are optional. Although you have 2 Office Programs installed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users