Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ATI MOBILITY FIRE GL 7800 Driver needed


  • Please log in to reply
8 replies to this topic

#1 Vaine

Vaine

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere in NewYork
  • Local time:02:21 AM

Posted 22 April 2010 - 09:55 AM

Just got an IMB Thinkpad A31P 2653 from my teacher. I reformatted it and I installed the Driver from the Lenovo site appropriate to this computer and in the device manager its stating that it needs the video driver because the icon next to it is yellow with a black exclamation point on it.

Thanks!

BC AdBot (Login to Remove)

 


#2 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:01:21 AM

Posted 22 April 2010 - 11:27 AM

http://support.amd.com/us/Pages/AMDSupportHub.aspx

Workstation Graphics>Mobility Fire GL and on from there to get your drivers.

Edited by dpunisher, 22 April 2010 - 11:30 AM.

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)


#3 Vaine

Vaine
  • Topic Starter

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere in NewYork
  • Local time:02:21 AM

Posted 24 April 2010 - 12:49 PM

It just links me to manufacturers of the product. There are no physical drivers for the IBM THinkpad A31P 2653 graphics card on there.

#4 YHB318

YHB318

  • Members
  • 165 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:02:21 AM

Posted 24 April 2010 - 01:14 PM

Any chance you can get a screenshot? Might help clear it up a bit.

Just in case you found different drivers, here is what I found on the Lenovo site.
http://www-307.ibm.com/pc/support/site.wss...ocid=MIGR-41918

#5 Vaine

Vaine
  • Topic Starter

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere in NewYork
  • Local time:02:21 AM

Posted 27 April 2010 - 09:18 AM

Nevermind, got it fixed. But I have another graphics driver issue for a brand new card on my HP Pavilion.

http://www.tigerdirect.com/applications/Se...&CatId=1603

I used the CD to install the graphics drivers (Windows 7) and it installed great. But then my games were saying Obsolete or outdated graphics card. So I downloaded the newest Nvidia driver and then the graphics is all blurry, and the resolution is screwed up. I goto play my games and it states the driver is corrupt and then the game closes. Should I leave it alone with the CD version? I dont know how to fix it.

#6 YHB318

YHB318

  • Members
  • 165 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:02:21 AM

Posted 01 May 2010 - 10:23 AM

Did you get this fixed? I've been out for a while.

#7 Vaine

Vaine
  • Topic Starter

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere in NewYork
  • Local time:02:21 AM

Posted 04 May 2010 - 05:58 PM

I got the thinkpad fixed but not this hp one.

#8 YHB318

YHB318

  • Members
  • 165 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:02:21 AM

Posted 04 May 2010 - 10:30 PM

With the HP I would uninstall everything possible for your video card. It might need a reinstall of those drivers. 197.45 is the latest version available, and "should" work fine. http://www.nvidia.com/object/winxp_197.45_whql.html

By the way - I have that exact card in my pc right now. The fan totally died on it and doesn't spin at all, but somehow I haven't gotten any bluescreens or anything. It's been like this for months now, and I recently decided to check the temps. I'm getting about 115 C under a load... Hehe... I can't believe this thing still works! I guess I should invest in another cooler! (or new vid card!)

#9 Vaine

Vaine
  • Topic Starter

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere in NewYork
  • Local time:02:21 AM

Posted 04 May 2010 - 11:16 PM

Yeah..my fan works, but the new driver isnt working. I think im going to stay with the original driver




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users