Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DCOM maybe as svchost missing?


  • Please log in to reply
No replies to this topic

#1 Hacked0ff

Hacked0ff

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales
  • Local time:01:28 PM

Posted 22 April 2010 - 09:04 AM

ISSUE RESOLVED : Thanks for looking


Guess i should start at the begining...

I was having some lag issues whilest playing an online game last night so did a quick cclean and reboot, as this has often worked before.
On the restart I was informed "DCOM Server Process Launcher terminated unexpectedly" and the computer rebooted itself when the one minute timer elapsed.
When restarted all my desktop and settings had changed, internet would not connect, programs would not run, taskbar was missing and pretty much nothing works correctly.

I have tried running McAfee Internet Security but it will not load.
CCleaner worked fine but did little.
Attempted to make fresh network connection but am informed i already have a fully working connection (but nothing will connect).
On viewing network connections, there is nothing that exists to connect to. The whole page is blank.
Tried to install some old free security but the installers don't run.
Looked in event viewer but am unable to see properties of any errors.
System restore returns the error "System Restore is not able to protect your computer. Please restart your computer, and then run System Restore again."
Have tried to do backups but nothing will copy/save/backup.
1GB USB memory stick does not display (tried to copy over some fresh security software to install/run).

After much reading, decided to check for the svchost.exe in task manager and they are not present (there used to be at least 6 running for what ever reasons?).

Any ideas would be very much appreciated and my thanks in advance.

If there's any other info to help, please let me know :thumbsup:

ISSUE RESOLVED : Thanks for reading

Edited by Hacked0ff, 23 April 2010 - 07:14 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users