Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Is this a virus? or something else, too weird


  • Please log in to reply
1 reply to this topic

#1 kellywilson

kellywilson

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:55 PM

Posted 21 April 2010 - 09:21 PM

I got three updates in the last day or two, one from Adobe, one from Microsoft, and one from McAffee. Today at about 10 am my computer stopped working right. I am not totally stupid, but I don't know much. I have never had to take my computer in to someone else to be fixed before, this has me baffelled. I am on a different laptop now. I have no internet, no "fixing programs will run" like Mcafee, registry mechanic or malwarebyes, spydoctor, nothing. It won't let me do a restore, it took me forever to get into safe mode, but that didn't do any good. I have lost a days work, and my keyboard is in more than one piece now (but it still works). I was using windows xp, then went and bought windows 7, won't let me upgrade. I cannot copy any files off the computer, or copy any to it. I tried the McAffee thing and noticed the svchost.exe file was gone, but I can't copy anything to the hard drive.

Then I got mad, and tried to format, again it wouldn't let me, so I started deleting files, that damn thing won't let me delete anything. I can't give you a highjackthis file, because it won't let me. I had to try to remember DOS to try to get files off, but it kept saying it didn't recognize the command, after it just gave me the same command to use. Doesn't cd.. back you out of the directory by one directory?

I know a sledgehammer is in order, or maybe a flight out of the second story window. But I have a few files on there I would like. If I can't have them, how can I reformat when it says files are in use? The only program that actually works is a very old copy of WordPerfect, (I love it, at least it doesn't require upgrades, and always works) Plus Everquest will take about 9 hours to download again, and programs I got off the internet, which will probably make me pay for again.

Oh yeah it says my NIC card and modem signatures are no good, and won't dowload new drivers. There are other weird things, just can't remember them all. Tried AVG, but if you don't have internet access it doesn't work.

I am going to run down the road crying and pulling my hair out, maybe naked, this is really annoying me. Ok, will be back later, if you get through this wall of text, and have an idea, I would love to hear from you. Is my computer just a big paperweight? or can it be saved?

Kelly (the bald)

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,323 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:12:55 PM

Posted 22 April 2010 - 11:15 AM

It's possible that it was the McAffe update..look here
http://www.bleepingcomputer.com/forums/t/311639/mcafee-antivirus-update-reboots-computers-around-world/
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users