Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ubuntu


  • Please log in to reply
16 replies to this topic

#1 shogun697

shogun697

  • Members
  • 208 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:ireland
  • Local time:07:03 PM

Posted 21 April 2010 - 05:17 PM

If you load Ubuntu on a laptop which is running windows Xp.Do you have to load drivers for Ubuntu to get on the net etc???I have never used Ubuntu and was thinking of trying it.Thanks

BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:03 PM

Posted 21 April 2010 - 05:50 PM

can you tell us your system spec of the laptop such as manufacturer and model
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#3 shogun697

shogun697
  • Topic Starter

  • Members
  • 208 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:ireland
  • Local time:07:03 PM

Posted 21 April 2010 - 06:06 PM

its a dell inspirion 5160 xp running Xp. Not sure what specs it has its a friends old computer and having problems booting windows he bought a new one so i was going to try Ubuntu on it.thanks for the help

#4 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:03 PM

Posted 21 April 2010 - 06:09 PM

well install it and see what happens it cant hurt it. if you need help after that we can help if it has any problems.
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#5 shogun697

shogun697
  • Topic Starter

  • Members
  • 208 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:ireland
  • Local time:07:03 PM

Posted 21 April 2010 - 06:13 PM

thanks going to install it tom but if it all goes ok.Will i have to install the drivers?Guess my questions Do the windows OS and Ubuntu OS use the same drivers are do you have to install new ones.?thanks for the help

#6 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:03 PM

Posted 21 April 2010 - 06:26 PM

no they are totally different and ubuntu will aromatically find the drivers when it is installed you will have to see if there are any restricted drivers to install ubuntu will detect that as well and will tell you after the install--> to see restricted drivers do this--> system-->administration-->Hardware Drivers, if there are any you need to connect to the internet to activate them. if there is a wireless driver that needs to be activated you can plug the laptop into Ethernet and install it/activate it.
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#7 shogun697

shogun697
  • Topic Starter

  • Members
  • 208 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:ireland
  • Local time:07:03 PM

Posted 21 April 2010 - 06:32 PM

Thanks for the help

#8 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:03 PM

Posted 21 April 2010 - 06:33 PM

thats what im here for keep me posted. :thumbsup:
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#9 shogun697

shogun697
  • Topic Starter

  • Members
  • 208 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:ireland
  • Local time:07:03 PM

Posted 21 April 2010 - 06:35 PM

cool I'll let you know how it goes.thanks again

#10 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,259 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:04:03 PM

Posted 22 April 2010 - 03:06 AM

You can simply boot the LiveCD to see what works and what doesn't. If everything's working ok, the "Install Ubuntu" icon is right on the desktop.

#11 shogun697

shogun697
  • Topic Starter

  • Members
  • 208 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:ireland
  • Local time:07:03 PM

Posted 22 April 2010 - 07:31 AM

i installed Ubuntu and it all seems to have went well but no drivers.So I pluged lead in to back from phone line but it wont connect to internet.I must be doing something wrong any ideas on what i'm doing wrong.Thanks for the help

#12 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:03 PM

Posted 22 April 2010 - 12:30 PM

So you are using 56K while using this lap top instead of Cable or DSL?

#13 shogun697

shogun697
  • Topic Starter

  • Members
  • 208 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:ireland
  • Local time:07:03 PM

Posted 22 April 2010 - 03:55 PM

sorry crypton not sure what you mean by the question.I got broadband on my house landline so i'm just plugging out the modem and pluging in a line to the laptop.I have done this before on my own laptop and the internet works grand.thanks for the help

#14 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:03 PM

Posted 22 April 2010 - 03:58 PM

sorry crypton not sure what you mean by the question.I got broadband on my house landline so i'm just plugging out the modem and pluging in a line to the laptop.I have done this before on my own laptop and the internet works grand.thanks for the help


What cable do you have:

Posted Image

#15 shogun697

shogun697
  • Topic Starter

  • Members
  • 208 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:ireland
  • Local time:07:03 PM

Posted 22 April 2010 - 04:18 PM

its the RJ 11 phone.Thanks again




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users