Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Just Bought a New ACER


  • Please log in to reply
24 replies to this topic

#1 HijackThat

HijackThat

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seattle, WA
  • Local time:06:41 PM

Posted 21 April 2010 - 12:45 PM

When I turn it on it says:


Boot from AHCI CD-ROM :

NVIDIA Bott Agent 249.0542
Copyright © 2001-205 NVIDIA Corporation
Copyright © 1997-2000 Intel Coporation

CLIENT MAC ADDR: 00 1D 72 B5 50 C9 GUID: 00A7820B-FC69-1410-94A8-EA0CE930EFF0
PXE-E53: No boot filename received

PXE-M0F: Exiting NVIDIA Boot Agent.
DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER


I just bought this computer. It did not come with a system disk. What do I do?

INFO: Model: Aspire X1200; Rating: 100-127/220-240Vac, 6/3A, 60/50Hz; Windows Vista Home Premium



BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:41 AM

Posted 21 April 2010 - 01:44 PM

Call ACER and ask them since its brand new or take it back to the store.

#3 angstfeardoubt

angstfeardoubt

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:10:41 AM

Posted 21 April 2010 - 02:03 PM

Looks like a bad operating system image or a bad hard drive. Since it's new, just have the whole unit replaced. :huh:

#4 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:41 PM

Posted 21 April 2010 - 02:06 PM

yeah that or a cable that has been jogged loose but i doubt that just take it back.
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#5 HijackThat

HijackThat
  • Topic Starter

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seattle, WA
  • Local time:06:41 PM

Posted 21 April 2010 - 05:11 PM

Ok, this was an auction item on Overstock.com, so I don't know how restitution for non-functional computers work.

I sent Overstock a customer care e-mail

and I sent Acer a technical support e-mail

Hopefully this problem can be rectified! :huh:

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:41 AM

Posted 21 April 2010 - 05:13 PM

Companies sometimes frown upon equipment bought on auction sites, and doing so could have voided any and all warranties for the new system which means you essentially won a paperweight.

#7 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:41 PM

Posted 21 April 2010 - 05:26 PM

not if we can help them fix it........
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#8 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:08:41 PM

Posted 21 April 2010 - 05:48 PM

Judging from the messages on boot, it doesn't look like the computer is even trying to boot off the hard disk....
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#9 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:41 PM

Posted 21 April 2010 - 05:53 PM

yes that is why i suspect either a lose wire or a bios error or a hard disk fault.
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#10 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:41 AM

Posted 21 April 2010 - 05:56 PM

yes that is why i suspect either a lose wire or a bios error or a hard disk fault.



The IDE/SATA Ports on laptops are directly attached in such away that no cables are needed to connect the drive to the motherboard. Its pretty much a direct connection without the need for soldering the drive to the motherboard.

If the drive isn't being detected then the drive is either dead, or the IDE/SATA port is damaged. Auction sites and participants of such do not have to list a product as damaged.

#11 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:08:41 PM

Posted 21 April 2010 - 06:00 PM

Well, HijackThat could check the BIOS, I suppose, to see if the hard drive even shows up...

Wouldn't surprise me if there isn't even one in the computer at all. :huh:

Edited by keyboardNinja, 21 April 2010 - 06:01 PM.

PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#12 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:41 PM

Posted 21 April 2010 - 06:03 PM

that would not surprise me, and also to cryptodan i did not know it was a laptop other wise i would have not said that. Sorry..........

Also overstock is not a bad site. you just have to be careful. ha

Edited by computerxpds, 21 April 2010 - 06:03 PM.

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#13 HijackThat

HijackThat
  • Topic Starter

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seattle, WA
  • Local time:06:41 PM

Posted 23 April 2010 - 02:37 PM

1) not a laptop guys.. (Here's it's listing: Acer AX1200-U1711A Desktop X2 2.3GHz 3GB 320GB DVDRW DL)
2) here is the e-mail I got back from ACER:

Thank you for contacting Acer America. I’ll be happy to assist you.

I understand that you are facing the issue with the pxe error.

After verifying serial Number PTSAR0XXXXXXXXXXXXXXX we see that your product is out of warranty.

We would like to know if hard disk is detected in bios. Please do the following to determine it :

- To enter the BIOS, start tapping F2 as soon as you release the power button to turn the computer on.
- In the main menu check if hard disk is listed with the name of the vendor.
- If it is listed then go to the boot tab and check if IDE0 is the first boot device.
- If it is not the first boot device then make IDE0 as the first boot device, save the settings, exit bios and then try to boot normally.


3) tapping F2 or F8 or holding them down did nothing... I got the same message on my screen:

Boot from AHCI CD-ROM :

NVIDIA Bott Agent 249.0542
Copyright 2001-205 NVIDIA Corporation
Copyright 1997-2000 Intel Coporation

CLIENT MAC ADDR: 00 1D 72 B5 50 C9 GUID: 00A7820B-FC69-1410-94A8-EA0CE930EFF0
PXE-E53: No boot filename received

PXE-M0F: Exiting NVIDIA Boot Agent.
DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER


4) What should I do now to get this thing working... ???? :huh:

(and, yes, I've outfitted my whole house with Overstock (furniture, electronics) and I've never run into a problem until now :huh:

Edited by Andrew, 24 April 2010 - 12:14 PM.
Mod Edit: Redacted Serial Number - AA


#14 HijackThat

HijackThat
  • Topic Starter

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seattle, WA
  • Local time:06:41 PM

Posted 23 April 2010 - 02:47 PM

Well, I just checked the Auction Page, and had I read it more closely I would not have bought this ACER

Here are the specs:


Memory Size: 3GB
Processor Manufacturer: AMD
Processor Type: AMD Sempron x2
Processor Speed: 2.2GHZ
Hard Drive Size: 320GB
Optical Drive: DL DVD/RW Label Flash
Video/Graphics Card: Integrated
Installed Operating System: No operating system is installed. Hard drive has been cleared of all data. The hard drive is not formatted and all partitions have been cleared.
License Key: Windows vista home premuim

Items Included:

desktop computer
keyboard
mouse
speakers
o/s license key
original box

Items NOT Included:
power cord
installed operating system
o/s installation media
o/s restore partition
applications / drivers disc(s)
user documentation


I don't know ANYTHING about building a computer. I obviously have the hardware here, so what can I do to get this thing running???

Edited by HijackThat, 23 April 2010 - 02:48 PM.


#15 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:41 AM

Posted 23 April 2010 - 02:50 PM

You can buy a copy of Windows Vista and install it or Windows 7.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users