Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

LOP Toolbar Update: Attack Signature - Symantec Corp.


  • Please log in to reply
4 replies to this topic

#1 bletsakis

bletsakis

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:10 PM

Posted 21 April 2010 - 09:43 AM

hi boys and girls!!!!i need your help!!!!!i start up my windows and my antivirus symantech endpoint protection open a log event LOP Toolbar log on!!!!!i search in the the site of symantech and it says that is a malware or something like door for viruses and something like that!!!!do you have any solution?sorry for my english!!!!

Edited by jgweed, 21 April 2010 - 10:41 AM.
moved to more appropriate forum.jgw


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,263 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:10 PM

Posted 21 April 2010 - 10:37 AM

Are you saying that your installed, updated AV program...cannot remove it?

Symantec instructions: http://www.symantec.com/business/security_....jsp?asid=21342.

Louis

#3 bletsakis

bletsakis
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:10 PM

Posted 21 April 2010 - 11:50 AM

the av just log it but i scan the entire computer and it doesn't appear!!!!!i checked with the malwarebytes and nothing again!!!!!i'm trying to solve this trouble but nothing!!!!!!!!ty anyway!!!!if you have more info please write!!!!

Edited by bletsakis, 21 April 2010 - 11:51 AM.


#4 bletsakis

bletsakis
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:10 PM

Posted 24 April 2010 - 08:20 AM

well i do all the steps that symantech advise to me but when i run the av programm it can't find any viruses to catch!!!!!!show i cant take the right tool to delete from registry the viruses for the reason that i DONT have viruses!!!!but the problem remains the same!!!!the only move that symantech do this time is to block the traffic from the ip address which do this problem!!!!!i do backtrace i find the ip address but i dont appears to me info for this address and i dont know what was that and what i had download from there to unistall it and erase it from my computer!!!!any advises??????????????????????????

Edited by bletsakis, 24 April 2010 - 08:24 AM.


#5 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,807 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:02:10 PM

Posted 24 April 2010 - 06:53 PM

Hello,

I think a more indepth look at your machine is in order. Please follow the instructions in ==>This Guide<==.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<==

If you can produce at least some of the logs, then please create the new topic. If you cannot produce any of the logs, then post back here and we will provide you with further instructions.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users