Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook email


  • Please log in to reply
1 reply to this topic

#1 v123naqrroc

v123naqrroc

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Christchurch New Zealand
  • Local time:06:05 AM

Posted 20 April 2010 - 09:50 PM

Recently upgraded from Visa home premiun to W7 proffessional had to reload a lot of prograqms including M/S Office 2003 and I'm using outlook as my email.
How ever I can not get an @ when I go shift & 2 I get " instead. I went to word symbols and found an @ which I have copied to a word doc and saved on the desktop so every time I want to write an email I have to copy and paste from there.
I had this once before and can not remember how it was fixed.
Any ideas?

BC AdBot (Login to Remove)

 


#2 Retirednow

Retirednow

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:11:05 AM

Posted 21 April 2010 - 12:15 AM

Check your regional settings and make sure you have the correct language and keyboard settings.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users