Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

laptop won't stay conneccted to new N adapter. HELP!


  • Please log in to reply
7 replies to this topic

#1 floorlizard

floorlizard

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:30 AM

Posted 20 April 2010 - 06:50 PM

I have a Compaq CQ60-215DX Laptop that I updgraded to Win7 32bit OS. I had no problems connecting to my home wireless network until I decided to upgrade my router from G to N. I have tried 3 different N adapters with the exact same outcome each time. I can initially connect with my laptop. However, after a short time, the signal is dropped and the laptop will only occasionaly see the signal at all. When it does see the signal, it is unable to connect.
I am completely lost... I did some research and found that the network adapter in my laptop is an Atheros AR5007. Drivers say they are up to date.
Any suggestions???

BC AdBot (Login to Remove)

 


#2 Orecomm

Orecomm

  • Members
  • 266 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Roseburg, Oregon
  • Local time:12:30 AM

Posted 21 April 2010 - 03:40 PM

Ok, that is a bit curious. I need to know a little more about what your router is and how it is configured. Are you using WEP, WPA, WPA2, or nothing at all for security ? Which "flavor" of WPA or WPA2, if there is an option ? Router make and model ? Have you manually configured the channel and, particularly, the bandwidth (can be 20Mhz or 40Mhz) ? Hopefully that will be enough for me to get a start on figuring out your situation.

#3 floorlizard

floorlizard
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:30 AM

Posted 22 April 2010 - 08:28 AM

-Netgear WNR2000 v.2
-WPA-PSK [TKIP] + WPA2-PSK [AES]
-I have not changed the channel or bandwidth
-Channel is set to Auto
-Mode is set to "up to 30Mbps"

-Didn't see anything in the settings with Mhz (sorry)

Thanks for the help!

#4 Orecomm

Orecomm

  • Members
  • 266 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Roseburg, Oregon
  • Local time:12:30 AM

Posted 22 April 2010 - 09:17 PM

Well, Netgear's site seems to be unable to deliver the user manual for that router at the moment, but I will check it out as soon as I can. In the mean time, try setting the mode to "up to 150Mhz" which will force it to the 20Mhz mode and see what happens. You could also try temporarily turning off encryption (security) and see if that affects things. Try them one at a time so you will know which has an effect. The third thing to try would be to manually set the channel. There is a possibility that you live in an RF crowded area and the router is switching channels on the fly, and the client can't keep up. You might try using NetStumbler on your laptop to survey the area for signals. Look at signal strength on channels 1 to 3, 4 to 8, and 9 to 11. Whichever range has the lowest observed signal strength determines which channel you should choose, either channel 1, 6, or 11. Don't choose other channels, as they overlap the commonly used 1, 6, and 11 and will just result in you getting interference from those channels. It is better to be on one of those channels with someone else that to be on another in the interference range. Two routers on the same channel will share the bandwidth. Two on adjacent channels will just walk on each other and interfere. All of this applies to the 2.4Ghz band only. On the 5Ghz band the channels do not overlap.

Let me know what happens.

#5 floorlizard

floorlizard
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:30 AM

Posted 23 April 2010 - 08:33 AM

I am sorry... I mis-typed

-The mode is set to 300Mbps
I have three choices 54, 145, and 300

Does that change your suggestions?

Thanks again for your help!

Edited by floorlizard, 23 April 2010 - 08:35 AM.


#6 Orecomm

Orecomm

  • Members
  • 266 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Roseburg, Oregon
  • Local time:12:30 AM

Posted 23 April 2010 - 09:14 AM

Yes, I figured you meant 300Mbps. Try 145. 54 should be fully "G" compliant, but if it works then 145 should as well.

#7 Orecomm

Orecomm

  • Members
  • 266 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Roseburg, Oregon
  • Local time:12:30 AM

Posted 23 April 2010 - 09:37 AM

Yes, I figured you meant 300Mbps. Try 145. 54 should be fully "G" compliant, but if it works then 145 should as well.

#8 floorlizard

floorlizard
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:30 AM

Posted 04 May 2010 - 08:26 AM

Just to let you know.... I decided to give up on N for now. Don't know what is wrong with my laptop but I figure it will work itself out in time....
Thanks for your help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users