Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Router/ISP/Internet Problems! PLEASE HELP!


  • Please log in to reply
4 replies to this topic

#1 Snipes1836

Snipes1836

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 20 April 2010 - 03:33 PM

Well, I have been trying to change my rogers IP for about a week because I got banned from something... I heard of this thing called MAC Cloning and wanted to try it out. I saw instructions on a website. It said that because I have my internet set up as "Modem to Router to Computer" that I should go on my Routers homepage and change the settings from there. So after going on the site, I saw where it said "Clone MAC". I entered a MAC address, and then I took the plug out of both my Router and Modem for about 10 seconds and then plugged it back in. There was something Wrong! I could not use Firefox, Internet explorer and many more internet related things! I could still run liveupdate for my Norton 360, and I could still use Limewire. Also, the average download speed was about 70 KB per second, when it usually is about 360 KB per second. Then, I connected the Modem directly to my computer without using the Router and everything worked. Did I mess something up with my Router? Did my ISP Rogers, cut me off? Please Please Help! I am running Windows Vista Home Premium 64-Bit. I have 4 GB of RAM. My Router Type is "TRENDNET TEW-632BRP". I have Rogers Lite Internet.
Thank You.

BC AdBot (Login to Remove)

 


#2 Eric ~ Computer Guy

Eric ~ Computer Guy

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dallas, TX
  • Local time:09:03 PM

Posted 20 April 2010 - 04:01 PM

Well, I have been trying to change my rogers IP for about a week because I got banned from something... I heard of this thing called MAC Cloning and wanted to try it out. I saw instructions on a website. It said that because I have my internet set up as "Modem to Router to Computer" that I should go on my Routers homepage and change the settings from there. So after going on the site, I saw where it said "Clone MAC". I entered a MAC address, and then I took the plug out of both my Router and Modem for about 10 seconds and then plugged it back in. There was something Wrong! I could not use Firefox, Internet explorer and many more internet related things! I could still run liveupdate for my Norton 360, and I could still use Limewire. Also, the average download speed was about 70 KB per second, when it usually is about 360 KB per second. Then, I connected the Modem directly to my computer without using the Router and everything worked. Did I mess something up with my Router? Did my ISP Rogers, cut me off? Please Please Help! I am running Windows Vista Home Premium 64-Bit. I have 4 GB of RAM. My Router Type is "TRENDNET TEW-632BRP". I have Rogers Lite Internet.
Thank You.


I have a feeling there is something you are failing to tell us here. That would be why you were banned. Your ISP may have blocked you due to a breach in your Terms and Conditions.

You should try to reset your router to defaults, since you really shouldn't have been tooling with the MAC filtering without knowing what you were doing.

Once you do the factory reset on the router, unplug both the router and the modem, and restart the PC. If you cannot get online, you should contact your ISP.

Since you are trying to work around an ISP blockade, I am certain BC's mods won't help as it would actually be aiding you in an illegal operation.

#3 Snipes1836

Snipes1836
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 20 April 2010 - 04:14 PM

The reason I was banned from the game was because I was flaming at a mod for not doing their job properly... And what is wrong with doing something to the MAC Address? I did not get any warning or anything.

#4 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:03 PM

Posted 20 April 2010 - 04:22 PM

Not gonna tell you how to get around being banned lol

But if you look near the power plug on the router there is a reset button. Press it and it will set your router back to default settings. That should take care of your connection issues.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#5 Snipes1836

Snipes1836
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 20 April 2010 - 09:01 PM

resetting the Router worked. Thank you.

Edited by Snipes1836, 20 April 2010 - 09:03 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users