Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

vista security tool gone, but still problems


  • Please log in to reply
2 replies to this topic

#1 kbrayk

kbrayk

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:52 PM

Posted 19 April 2010 - 08:41 PM

virus is gone; ran the exe fix tool, which got a warning message. Problem: no internet. IE opens, can't link up. windows says it is connected to my wireless, strong signal, but local only. don't know how to get it off its "local only.'

Thanks in adavance,
Kevin

sorry, virus was vista security tool.

Edited by kbrayk, 19 April 2010 - 08:44 PM.


BC AdBot (Login to Remove)

 


#2 kbrayk

kbrayk
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:52 PM

Posted 20 April 2010 - 10:10 PM

I got the virus to stop, and got most programs runningn again, but no my internet wireless connection is "local only". The malware had grabbed internet explorer, did it grab my network connection too? the microsoft vista fix for this wouldn't even run.
Any help appreciated!

Edited by Orange Blossom, 21 April 2010 - 07:22 PM.
Merged topics. ~ OB


#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,958 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:03:52 PM

Posted 21 April 2010 - 07:22 PM

Hello,

Please follow the instructions in ==>This Guide<==.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<==

If you can produce at least some of the logs, then please create the new topic. If you cannot produce any of the logs, then post back here and we will provide you with further instructions.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users