Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected with the false security program


  • This topic is locked This topic is locked
2 replies to this topic

#1 halexp

halexp

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:53 PM

Posted 19 April 2010 - 02:12 PM

I have the desktop security 2010 in my computer, I have been trying the posted help guides and have come part way and hit a brick wall...
I was not able to get on the internet or use the computer at all for most of the day, I was able to get the Rkill to work and get the malware bytes downloaded but I cannot get it to run. If I turn the computer off it attacks it again and if I get the rkill stared as soon as the windows comes back up I can use the computer to some extent. I have run my microtrend and it says everything is clean but it is not.
Any help would be greatly appreciated
al

Attached Files


Edited by halexp, 19 April 2010 - 03:04 PM.


BC AdBot (Login to Remove)

 


#2 halexp

halexp
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:53 PM

Posted 23 April 2010 - 06:57 PM

Update on my computer problem...I was able to get help and resolve my problem, I know that everyones busy, so thanks anyway

Edited by halexp, 23 April 2010 - 06:58 PM.


#3 fireman4it

fireman4it

    Bleepin' Fireman


  • Malware Response Team
  • 13,505 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greenup, Ill USA
  • Local time:11:53 AM

Posted 23 April 2010 - 07:33 PM

This thread will now be closed since the issue seems to be resolved.

If you need this topic reopened, please send a Private Message to any one of the moderating team member or myself. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

The fixes and advice in this thread are for this machine only. Do not apply the instructions from this thread to your own machine. Please start a new thread describing your issue and someone will be along to assist you.

" Extinguishing Malware from the world"

The Virus, Trojan, Spyware, and Malware Removal forum is very busy. If I'm helping you and I've not posted back within 24 hrs., send a PM with your topic link. Thank you.

ALL OTHER HELP REQUESTS VIA THE PM SYSTEM WILL BE IGNORED. The Forums are there for a reason!
Thanks-


  userbar_eis_500.gif

If I have helped you, consider making a donation to help me continue the fight against Malware! Just click btn_donate_LG.gif





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users