Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Log out problems


  • Please log in to reply
1 reply to this topic

#1 joffy192

joffy192

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:02:54 AM

Posted 19 April 2010 - 11:16 AM

When I try to log out and turn off my computer, a box pops up that says something like Are you sure you want to log off, and it says that other people are logged in to my computer. What does this mean?

Edit: Moved topic from Am I infected? What do I do? to the more appropriate forum, basing the XP forum choice on previous posts. ~ Animal

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:02:54 AM

Posted 19 April 2010 - 03:16 PM

Do you have more than one user account on your computer? If so, and that person using the computer then decided to Switch Users rather than log off, you will get the message you receive when you turn off or restart your computer.

Log off closes all programs and unloads setting. The next time that user logs on, everything will have to load up again.

Switch user means settings are retained and if programs are open, they stay open. You don't have to wait for your security programs and whatever else you have set to run at start up to load.

Is this happening on the computer which has the problems you mentioned

HERE and HERE?

I notice that you haven't started a new topic in Am I Infected about the issues in the 2 links above.

I'm not a malware removal expert so I don't know if it's possible an infection could cause the message IF no one else uses the computer.
But based on your other issues, posting in AII is something you need to do.

Edited by Queen-Evie, 19 April 2010 - 10:43 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users