Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I.E. 6 auto-filling searchbar?


  • Please log in to reply
2 replies to this topic

#1 Bobman

Bobman

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:03 AM

Posted 23 September 2005 - 06:40 PM

Hello all,

Hoping someone can point me in the right direction on this. I have a user on our network (win2k servers, XP pro clients) who logs into the domain but uses a local (non-roaming) profile as he travels with his machine off-network quite often. When he opens up IE and types in "www.a" into the url it finds / prefills with "www.anot-goodsite.com", not exactly what you want to come up in front of a client, especially when your corporate website starts with "www.A" :thumbsup:

I've cleared cache & such, ran all the "normal" spyware removal tools, have good virus protection, etc. and have been unable to find a fix for this. Interestingly enough, it only happens when logged in on that computer as that particular user, so it appears to me that it's part of his profile.

I'm reluctant to delete his local profile as there is a LOT of setup done on this particular machine that would be time consuming to reproduce. Any help or ideas would be greatly appreciated.

Bob

Mod Edit - Link to inappropriate site altered - Leurgy

Edited by Leurgy, 24 September 2005 - 04:40 AM.


BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:06:03 AM

Posted 23 September 2005 - 10:03 PM

In IE, go to Tools>Internet Options>Content>Autocomplete>Clear forms. That is where you can clear the URL's history and disable saving URL's. You can also run Ccleaner to delete index.dat files to remove the history.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 Mr_Freeware

Mr_Freeware

  • Members
  • 141 posts
  • OFFLINE
  •  
  • Local time:06:03 AM

Posted 24 September 2005 - 12:09 AM

and/or tell your employee (or whatever) to stop looking at p0rn !!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users