Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error 101 (net::ERR_CONNECTION_RESET): Unknown error.


  • Please log in to reply
No replies to this topic

#1 dhughes_

dhughes_

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:36 AM

Posted 18 April 2010 - 05:43 PM

Hello,

I don't know if my computer is infected with something or not, but all of a sudden I get the above error:

Error 101 or 102 (net::ERR_CONNECTION_RESET): Unknown error.

I've tried Google Chrome and IE8, with Chrome the error is usually all I get. With IE8 sometimes the site will partially load then stop. I read somewhere else that it might be Maleware, so I downloaded the program MalwareBytes and ran it, it found NOTHING.

The same thing happens on both my laptop (wireless, Vista Ultimate) and my desktop using Windows XP!?

I have no idea what to try next and certainly don't want to mess with making changes that may only worsen my problems!

If anyone has had this and FIXED it.. please share info.

Thank you,
DHughes

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users