Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

network disabled by malware


  • Please log in to reply
1 reply to this topic

#1 spike__m

spike__m

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:17 PM

Posted 23 September 2005 - 04:16 PM

:thumbsup: Hi all,

I had a nasty infection, cleared most of it up using the reading room. Killed spyware sheriff, which is a hell of a job!

The only problem remaining is that I cannot use the network (I'm on a cable modem) except in safe mode. Somehow my network adapter is disabled and I can't find out how.

I'm using XP Pro
spiker

Among other things
.Net developer
Cold Fusion Developer
GIS programmer
etc

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:12:17 PM

Posted 23 September 2005 - 05:13 PM

Try this link.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users