Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Language bar is gone?


  • Please log in to reply
8 replies to this topic

#1 soryo

soryo

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:19 PM

Posted 18 April 2010 - 04:41 PM

Soo, I had a virus, it's gone now (I think). For some reason my language bar went away afterward. O.o You know the little thing that says "EN", that's suppose to be on the bottom bar of the screen? For me it was next to the little area that shows you the time and things. How do I get it back? It's important. x.x
Remember that you're unique, just like everyone else.

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:03:19 PM

Posted 18 April 2010 - 05:00 PM

http://www.e-nihongo.net/japcomp/jap_xp/bar_again.html

Instructions with pictures which will guide you through getting the language bar back in the tray.

#3 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:01:19 PM

Posted 18 April 2010 - 05:13 PM

Alternatively you can right click in an empty space in your task bar > toolbars > language bar

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#4 soryo

soryo
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:19 PM

Posted 18 April 2010 - 05:20 PM

For some reason, when I get to the step to click language bar, all the options to add to desktop and things are grey and un-clickable. ;-;

Edit: @Animal- When I do that it says the language bar is already check marked. o__o

Edited by soryo, 18 April 2010 - 05:21 PM.

Remember that you're unique, just like everyone else.

#5 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:01:19 PM

Posted 18 April 2010 - 05:30 PM

Try this: Use the following methods to remove it, reboot your machine. Then use the directions on the page to re-enable it. http://jaypeeonline.net/tips-tricks/howto-...e-language-bar/

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#6 soryo

soryo
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:19 PM

Posted 19 April 2010 - 08:04 PM

I can't do that either it seems. ^^; I'm still un-able to click language bar under preferences. If I choose a new language, I can click it, but all the options are un-clickable. :thumbsup: It's all grey, I can't check or uncheck anything.
Gosh dang it. Whyy. @.@
Remember that you're unique, just like everyone else.

#7 soryo

soryo
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:19 PM

Posted 22 April 2010 - 11:09 PM

I found out where it is. ^^;;
Somehow it's now um...
Well, you know when you first turn the computer on, and you pick which user your going on? It's on that page. o___o
How it got there, I have no idea. I can change the language from there and mess with the bar, but I can't get it on a desktop. XD
It's very troublesome.
Remember that you're unique, just like everyone else.

#8 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:04:19 PM

Posted 23 April 2010 - 05:24 AM

Are you logged into an administrator account while trying to perform this task?

Some options are not changeable unless permission has been granted by an administrator account.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#9 soryo

soryo
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:19 PM

Posted 23 April 2010 - 10:46 PM

I think this is an administrator account ya. ^^;

Just a second ago the language suddenly changed to Japanese! I didn't touch the thing. Dx
I couldn't make it stop. XD
-Finally disabled it-
Uhmm. I'll try on the other account, and tell you how it goes. >.<
Remember that you're unique, just like everyone else.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users