Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PLEASE HELP me with Removing Programs


  • Please log in to reply
1 reply to this topic

#1 robqnen

robqnen

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:11 AM

Posted 18 April 2010 - 04:12 PM

PLEASE HELP.

I keep getting an error message when trying to uninstall programs.

"The Windows installer service could not be accessed. This can occur if you are running in safe mode, or if Windows installer is not correctly installed."

btw- I am not running in safe mode

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,300 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:11 AM

Posted 18 April 2010 - 04:34 PM

Possibly pertinent, http://support.microsoft.com/kb/315353.

I would also try to download/install Windows Installer 4.5 - http://www.microsoft.com/downloads/details...b9-54d056d6f9f4.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users