Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Tidserv Request


  • This topic is locked This topic is locked
2 replies to this topic

#1 Snaaake

Snaaake

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:01 AM

Posted 18 April 2010 - 01:54 PM

Nortan is constantly blocking attacks from certain IPs, always wit the trojan virus Tidserv Request and Tidserv Request 2. I also got alerts of some sort of bank information stealer that I dont remember the name of entirely. Im pretty sure this last one has been removed, but the constant blockings has me worried. Ive learned that whenever I enter something on google the IP adress 213.163.69.106 will attempt to attack me. Always blocked by Norton. Please too note that this is my dads computer and I doubt he well let me turn of Norton at all, he is skeptical there is indeed a problem in any way.
I forgot to mention, Google Chrome wont load. It just eternally connects. Im stuck using Firefox, and though I think that I might like the switch there is clearly something wrong.

Other strange viruses have come and I am not certain if I have dealt with them correctly. I have downloaded malwarebytes and scanned with it frequently, as well as using Norton. I uninstalled Firefox. I deleted a few files that were randomly apearing and had names that seamed as if someone just hit keys at random. I dont know enough about computers to tell you any more. I may be skrewing up as I sit here and type. Also Google Chrome wont start up. It just loads the page forever. Im stuck using IE :thumbsup:

EDIT: Moved from Vista forum to Am I Infected, more appropriate ~ Hamluis.

Edited by hamluis, 18 April 2010 - 03:17 PM.


BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,946 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:01:01 PM

Posted 22 April 2010 - 11:28 PM

Hello,

It appears as though you have a bad rootkit aboard. Please follow the instructions in ==>This Guide<==.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<==

If you can produce at least some of the logs, then please create the new topic. If you cannot produce any of the logs, then post back here and we will provide you with further instructions.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,199 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:01:01 PM

Posted 08 May 2010 - 11:16 PM

Closing this,duplicate here
http://www.bleepingcomputer.com/forums/t/315454/cant-find-log/
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users